1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Setcpu problems with velocity 0.4 rom

Discussion in 'LG Ally' started by xixgrimmxix, Jan 11, 2011.

  1. xixgrimmxix
    Offline

    xixgrimmxix New Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Ok I dunno if its just me havin this problem with anyone but whenever I try to use setcpu it freezes and resetts the phone. I've tried using the program and tried accessing it in terminal using the xbin script. If freezes and resetts both ways. It worked fine with 0.3. Just wondering if I'm the only one having problems with this

    lg ally <rooted velocity 0.4>
    samsung fascinate <rooted>
  2. jsauder2
    Offline

    jsauder2 New Member

    Joined:
    Dec 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i am having the same problem. installed 0.4 about a week ago. seems to work fine and then all of the sudden it starts giving errors and then reboot cycles. when i get it to stop rebooting, it works well for about 12 hours, then errors and rebooting again. I also use setcpu, not sure that its causing the problem though. was using punisher 0.1 rom before and had no issues. i switched because i like velocity better, but have seemed to have problems with velocity 0.3 and 0.4 when installed. by the way, im using an lg ally
  3. need4speed760
    Offline

    need4speed760 New Member

    Joined:
    Jan 23, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I had to reflash my old rom because velocity 0.4 was fc a lot.

    Sent from my Ally using DroidForums App