1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SetCPU or SuperUser problem...

Discussion in 'Android Hacks and Help' started by gameofthrones, Feb 8, 2011.

  1. gameofthrones
    Offline

    gameofthrones New Member

    Joined:
    Feb 8, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello guys!
    I recently got a Clone Flytouch and installed the ROM 88_wmt2.1.1_2.1.2_20110131-HcH. (It has been the ONLY ROM to ever work so far). Nevertheless, it is still impossible to watch movies on this machine so I am in need of overclocking!
    The ROM already was rooted, but I re-rooted anyways with z4, which went successfully and even put SuperUser on my dashboard. But still, whatever I do, SetCPU will never load! I can get to the page in which it asks me to choose one of the given options (auto-select does not exist) and I choose the one with the same cpu model as mine, ARM. Then it will just forever be in the idle world of a black screen (or sometimes a brown small terminal looking screen). Force-stop, reinstall, does not change anything.

    Any thoughts of what I might have to do, or any other alternatives I might have?

    Thanks a bunch guys! dancedroid
  2. gameofthrones
    Offline

    gameofthrones New Member

    Joined:
    Feb 8, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Just a little update...I have reinstalled the ROM and the SU seem to work fine, even though the icon is not on the dashboard. I was able to >su at the terminal with success and was even able to get Titanium Backup to work.
    Nevertheless, even though I have tried 3 different versions of SetCPU, once I choose either the custom setting or the ARM setting, I get prompted that it will ask for permissions for the Root access, and that if it results in a black screen or 'force close' that I should simply try again.
    Well, I never seem to pass this point. It ALWAYS just hangs in a void of Black screen...
Search tags for this page

88 wmt2.1.1 2.1.2 20110131-hch

,
flytouch
,
flytouch 2 overclock
,

setcpu black screen