SetCPU 1.4.4a and Evilboot8.img

Discussion in 'Android Hacks and Help' started by BabaGanoush, Jan 26, 2010.

  1. BabaGanoush

    BabaGanoush New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having a small bug when setting up my profiles in SetCPU.

    SetCPU - 1.4.4a
    evilboot8.img
    AdamZ Glass Rom

    Profiles:
    Max/Min 800/125
    Charging 800/125
    Sleep/Standby 250/125
    Power < 30% 500/125

    CPU Governor - ondemand

    When power is unplugged the phone will drop to 500 (and displays 384 max / 245 min) even though the battery is at 80%. If I disable the "Power < 30%" it will remain at 800. Can anyone verify this or am I just being a complete ruhtard?
     
  2. gentlefury

    gentlefury Member

    Joined:
    Dec 27, 2009
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have mine set up exactly the same as yours with no issues. The only difference is I have Charging unchecked...since it doesn't do anything set like that.
     
  3. vpshockwave

    vpshockwave Member

    Joined:
    Dec 15, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try reinstalling SetCPU and letting it auto-redetect your settings.
     
  4. BabaGanoush

    BabaGanoush New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have replaced evilboot8.img and also setcpu. Still have same issues. These are the steps I'm taking.

    Same settings as OP...
    While unplugged...

    1. Uncheck "power < 30"
    2. Press "Refresh" and the CPU jumps to 800MHz.
    3. Check "power < 30" and you will get a msg saying "Will take effect after battery level change"
    4. Wait 5 minutes and hit Refresh and it will jump back down to 500MHz and show 384 / 245.
     
  5. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    I think this is because you have it set to not go up to 800 until battery level is under 30%, if its over 30% it will not go to 800mhz. Set the % to 100, this is the way mine is set
     
  6. BabaGanoush

    BabaGanoush New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This makes no sense to me whatsoever... that said, I tried it and it still doesn't work.
     
Search tags for this page

evilboot8.img download droid 1