Sending Pictures Problem

Discussion in 'Android Tech Support' started by taylordtaylord, Apr 6, 2010.

  1. taylordtaylord

    taylordtaylord New Member

    Joined:
    Apr 6, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having a problem sending pictures, when i send them no one seems to get them, the little mail marker stays next to the picture i'm trying to send to the person and just does not get to them, but normal txting is fine.
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I'm guessing you are trying to send a picture from your photo gallery. Is that correct? What email app are you using?

    Mike
     
  3. scknoll123

    scknoll123 Member

    Joined:
    Apr 4, 2010
    Messages:
    60
    Likes Received:
    4
    Trophy Points:
    8
    Ratings:
    +4
    having prob. with sending pics.. keep geeting a litte mailbox with a red x next to it.. i can text just fine.. any help will do...
     
  4. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I'm not sure what your trying. can you please proved more detail? What app are you using? Where is the photo you are trying to access/send?

    Mike
     
  5. scknoll123

    scknoll123 Member

    Joined:
    Apr 4, 2010
    Messages:
    60
    Likes Received:
    4
    Trophy Points:
    8
    Ratings:
    +4
    Just trying to send mms on text mess. I could do it yesterday with no prob today it eather takes along time or never go's thru
    ru. I was using handcent but got rid of it. Is that enough info or do you need more. Just let me know I need help.
     
  6. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Did you install a new app? If so, try uninstalling especially a task killer.
     
  7. taylordtaylord

    taylordtaylord New Member

    Joined:
    Apr 6, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i'm not using any app or anything just simply trying to send a picture form my gallery to another phone through standard messaging
     
  8. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Understand. I thought perhaps that you had recently installed a new app which may be causing your problem. If, however, you did not install any new apps then we need to look at other areas.

    How is the service in your area? Do you have a good signal for 3G? If not do you have an wifi connection available.

    Mike
     
  9. taylordtaylord

    taylordtaylord New Member

    Joined:
    Apr 6, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have not installed any new apps, and i also have great service for both phone and 3G and i sometimes do have wifi connection but not all the time.
     
  10. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I did not forget about you. Trying to find others who may be abel to shed some light on this issue.

    Mike
     
  11. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I've been able to find anything that would help resolve so I ran a test on my phone. I was able to use the stock messaging app to send a test to my Hnadcent app by doing the following:

    Open Messaging app, tap contact I want to text, tap menu, tap attach, tap pictures, select picture. This placed the photo in my text area above Type to Compose with options to View, replace, remove. It even resized the photo.

    I entered some text and tapped send. I received the message with picture in my Handcent app.

    Give that a try and let me know how it goes

    Mike
     
  12. Moses

    Moses New Member

    Joined:
    Apr 10, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the exact same problem and it started when I took the most recent 2.1 update. Anytime I send a text in which I've attached a picture, the message simply stays in my inbox, as indicated by the small gray envelope icon with a red clock. Any messages sent w/o pictures send almost immediately as incated by the white envelope with a green i. And when you long press the message and select 'View report', the status is always "Pending".
     

    Attached Files:

  13. Moses

    Moses New Member

    Joined:
    Apr 10, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still experiencing this problem, anyone else?
     
  14. smrivera80

    smrivera80 Member

    Joined:
    Apr 5, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut, USA
    Ratings:
    +0
    Does this happen when you send picture messages anywhere, or just with specific mobile numbers / email address as the recipient? Honestly, this sounds like a problem with the way your picture messaging is set up on Verizon's side. You may want to give them a call; they may remove / readd the MMS feature to reset it on your account.
     
  15. xfireguru

    xfireguru Member

    Joined:
    Jan 3, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Orlando, FL
    Ratings:
    +0
    Not that it helps any, but I actually had this same issue the day before yesterday. Any picture I sent through MMS would eventually send, but it would take a half hour or more for it to go through. It seems to have corrected itself, however, as I am currently having no problems.
     
Search tags for this page
my phone takes a long time to send pictures
,
phone takes long to send pictures
,
why are my pictures taking so long to send
,
why do my picture messages take so long to send
,
why do my pictures take so long to send
,
why does it take so long to send pictures on my android
,

why does my android take so long to send pictures

,
why does my phone take a long time to send pictures
,
why does my phone take long to send pictures
,

why does my phone take so long to send pictures