1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

sending email

Discussion in 'Android Tech Support' started by big.daddy, Feb 16, 2010.

  1. big.daddy
    Offline

    big.daddy New Member

    Joined:
    Jan 18, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    when i currently send emails from my Droid it sends them from my hotmail account. i have tried to switch this but i cannot find where to set the "Default Account" in my gmail. Where is it?
  2. kmonger
    Offline

    kmonger New Member

    Joined:
    Feb 19, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Go to your personal contact record, select edit, hold over the email address you wish as your default and select use as default. See if that helps.
  3. big.daddy
    Offline

    big.daddy New Member

    Joined:
    Jan 18, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    It doesn't work for me. It only allows me to set the yahoo or MSN email addresses as defaults. You would think that Google would allow you to set gmail as your default.
  4. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Go to gmail on line. Go to settings and Accounts and Imports tab. See where it says "send mail?" On the right is an edit. Click on that and see if you can't change it that way.
  5. cpinto
    Offline

    cpinto Member

    Joined:
    Feb 20, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    On your phone, open the gMail inbox.

    Click the Menu soft key

    Push Account Settings

    Add a check to "Default Account"

    Done
  6. Rev. Po-Jay
    Offline

    Rev. Po-Jay New Member

    Joined:
    Feb 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    In the GMail inbox, there is no "Account Settings" option.