Sending back

Discussion in 'Droid RAZR Support' started by sublimewade, Dec 2, 2011.

  1. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Motor cast ruined my phone. New one is coming in the mail. Screwed up my email accounts. And ...why does my brothers 2 mgpixil phone camera take better shots than my 600$ phone. So sad Motorola. I've stuck by Motorola but now I've turned away

    Sent from my DROID RAZR using DroidForums
     
  2. FVC

    FVC New Member

    Joined:
    Dec 26, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NY
    Ratings:
    +0
    What happend to your E-mail accounts ? I am having a problem with my E-mail accts also, keep getting the [connection error msg]
     
  3. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same deal as you. They r sending replacement Monday. Motocast is the culprit I think

    Sent from my DROID RAZR using DroidForums
     
  4. FVC

    FVC New Member

    Joined:
    Dec 26, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NY
    Ratings:
    +0
    Might sound like a dumb question but is Motocast an app ? or does it come pre loaded in the phone ?
     
  5. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Motocast is on the phone pre installed. I just wish I saved my upgrade. If that dinera comes out soon ill sell my new razor replacement cheap

    Sent from my DROID RAZR using DroidForums
     
  6. FVC

    FVC New Member

    Joined:
    Dec 26, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NY
    Ratings:
    +0
    Why do you think Motocast ruined the phone/e-mail ?
     
  7. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Because after I installed it my phone messed up.

    Sent from my DROID RAZR using DroidForums
     
  8. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Let me be more clear after I installed it on my computer then ran it on my phone it messed up

    Sent from my DROID RAZR using DroidForums
     
  9. sublimewade

    sublimewade Member

    Joined:
    Nov 15, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Got my new phone. No camera rattle now either

    Sent from my DROID RAZR using DroidForums
     
  10. garywojdan81

    garywojdan81 Member

    Joined:
    Nov 16, 2010
    Messages:
    130
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Same thing happened here. As soon as I enabled & used motocast to stream music from my laptop, I began to have connection errors for my gmail & hotmail accts that I had syncing through the stock email client. My exchange corporate email works fine through the same app. Moto had me do a factory data reset to get rid of the repetitive error msgs but I don't know if its really fixed cuz I don't have time to go thru the hassle of setting everything up again. Using separate apps for gmail/hotmail & just syncing the exchange acct thru stock email.

    Sent from my DROID RAZR using DroidForums
     
  11. adrenalnjunky

    adrenalnjunky New Member

    Joined:
    Jan 5, 2010
    Messages:
    21
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Louisiana
    Ratings:
    +2
    I've had my Razr 4 days and it's been fine with no major issues until yesterday. I tried sending an email using my normal pop account I had configured with my mail host's settings, and got the connection error on sending. then I got the error on incoming. Now this is replying to an email that had come in successfully 5 minutes before.

    I verified that I can still browse (not a 3g data connection issue) and then checked my incoming/outgoing account settings for that account. all of the account settings were back to the "best guess" that the automatic setup tool had initally thrown in there based on my email address itself. I use godaddy as my mailhost, so my pop/smtp server settings were completely different than my domain.

    I don't know what caused the account settings to reset, but I tried correcting them and resaving - when that happened, it told me that it had saved the test logfile as pop_secureserver_net_2.txt . (secureserver.net is the mailhost domain for godaddy, so yours would be whatever your domain is) I plugged in USB and went into the Accounts folder on the phone and sure enough , the original logfiles were there too. I opened them up and all were identical and indicated a successful "verify servers" report.

    So, something is triggering the email client to dump settings and make a best guess - at least that's what happened in my case.

    I deleted all of the logfiles in that folder, then went and reconfigured my pop/smtp settings. we'll see if it happens again.

    and no - I have not configured Motocast or any of the other sharing ability of the phone yet, and wasn't installing/configuring anything at the time I ran into the issue.
     
Search tags for this page

.does motorcast work with htc one