[ROM] [SELFKANG ICS AOSP ROM] CM9/ICS for Droid 4 -- [BETA 03/05/2012]

Discussion in 'Droid 4 ROMS' started by Hashcode, Mar 5, 2012.

  1. dbond45

    dbond45 New Member

    Joined:
    Apr 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    HELP: no radio signal @ all...

    I've tried installing 4 different ROM builds, from March 16th, all the way to the latest 24th ROM. Each one installs fine, but no matter what I do, I cannot get a wireless signal. In other words, the radio is not working. It's not a 3G/4G issue. There is no signal at all. I've tried rebooting, resetting, cdma/LTE switch, home/automatic, airplane mode toggle, etc... No mobile network ever shows with any ROM build, and, after a few minutes, the phone starts rebooting in each ROM, and will not boot past the android figure. As soon as I turn safestrap off, it boots fine into stock ROM with full signal. My Verizon coverage is strong here in Chicago, LTE is almost always full bars. Any thoughts would be appreciated. Thanks!
     
  2. Garlick

    Garlick Member

    Joined:
    Mar 1, 2012
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just to be sure, are you toggling to GSM, leaving for 5 seconds, then back to CDMA/LTE??

    I don't see it listed above, that's the only reason I'm asking.
     
  3. Joe_Schmoe

    Joe_Schmoe New Member

    Joined:
    Mar 17, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thats how it is with beta software. Nothing is guaranteed. The signal issue is still being ironed out so chances are there will be some problems.
     
  4. sargentmajord

    sargentmajord Silver Member

    Joined:
    Nov 30, 2011
    Messages:
    2,195
    Likes Received:
    16
    Trophy Points:
    103
    Ratings:
    +16
    The 4G has always been a problem with all the ICS builds even for the bionic they haven't quite gotten it perfected so u might want to stick with 3G till it gets fixed

    Sent from my XT894 using DroidForums
     
  5. myfishbear

    myfishbear Developer
    Developer

    Joined:
    Jan 30, 2011
    Messages:
    1,292
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    in the sea. sometimes on land as well
    Ratings:
    +31
    i also underclock to 800 max 300 min mototplug
     
  6. dbond45

    dbond45 New Member

    Joined:
    Apr 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the input guys... I've tried switching to GSM, then back also... At this point, I'll just have to wait... Maybe there is something with my radio preventing the ROM from working. The Droid 4 I am using is a testers unit (pretty sure it's a production unit) but who knows, maybe something wasn't updated on the phone.

    Regardless, I'll keep trying.. ; )
     
  7. Garlick

    Garlick Member

    Joined:
    Mar 1, 2012
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When you're in your standard mode, what is the firmware & kernel that is showing in your about phone tab??
     
  8. krazienluv10

    krazienluv10 Member

    Joined:
    May 17, 2010
    Messages:
    62
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    any body try todays build? 3-25? prev. roms is looking great! dont wanna keep flashing kuz its the wifes phone and shes already mad that i fiddle with the phone too much and resetting...:icon_ lala:
     
  9. Omnipharious

    Omnipharious Member

    Joined:
    Jun 18, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Milwaukee, WI
    Ratings:
    +0
    Thanks for the info. Did you flash it via Safestrap? I've been waiting to try a stable rom build on the droid 4. Maybe this is what I've been looking for.
     
  10. Giroux28

    Giroux28 Member

    Joined:
    Jun 18, 2011
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yea lol how do you think i found it haha
     
  11. supershot666

    supershot666 Member

    Joined:
    Mar 8, 2012
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Flashed 3/25 the other day and had some issues with the battery. After maybe 30 to 45 minutes of heavy 4g use the battery was around 80% I stopped using my phone for a while and 2 hours later the battery was very hot and my phones battery was at 25%. After I opened it and checked battery stats it stopped using so much battery. here is a screen shot of the battery info.


    View attachment 48614
     
    #395 supershot666, Mar 27, 2012
    Last edited: Mar 27, 2012
  12. Garlick

    Garlick Member

    Joined:
    Mar 1, 2012
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm having the same issue on both 3/25 & 3/27 now.

    I've been heavy using this thing, and am more a power user, so I always have a charger near by, but my battery life has really taken a hit on the latest builds.

    I've been watching my active apps, though, and more I watch them, the more come up with cached processes that seem to not be cached, but are rather quite active. Don't know if there's something up with that or not, as I haven't had time to fully test my theory.
     
Search tags for this page
cm9 rom download for droid 3
,

droid 4 aosp

,
droid 4 cm9 download
,

droid 4 ics aosp

,
droid 4 ics rom download
,
droid 4 motorola - maserati cm9
,
failed to execute drocap2
,
oob-wake droid
,
uart wake lock
,
uart wake lock wakelock