"Select Input Method"

Discussion in 'Motorola Droid 4' started by Wrigley25, Aug 20, 2012.

  1. Wrigley25
    Offline

    Wrigley25 New Member

    Joined:
    Feb 14, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this icon in my notification bar at the top whenever i type. I have already selected English US Motorola Input. Why does it have that up there with the option to switch to Swype EVERY single time I use the keyboard? Is there any way to get rid of it?
     
  2. reybie
    Offline

    reybie Member

    Joined:
    Jan 9, 2010
    Messages:
    269
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Noticed it too the first few days of the update, have not seen it today.

    Edit: Correction, it is still there, except notification icons got smaller that it just blended in :)
     
  3. JSM9872
    Offline

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    Unfortunately this is a "feature" of ICS. I tried helping another member with a D4 get it to go away by removing the other keyboard and using the stock one but it continued to be there.

    I have since yesterday read that if you disable Google voice typing it will go away. Can't verify though because it is not there on my phone.

    "Don't Panic!"
    Tapatalk 2_GNEX
     
Search tags for this page
android choose input method
,
choose input method notification
,
droid 4 choose input method
,
droid 4 input keyboard
,

droid 4 select input method

,
droid 4 select input method notification
,
galaxy s3 choose input method
,
how to get rid of choose input method
,
select input method
,
select input method droid 4