"Select Input Method" Notification??

Discussion in 'Droid Razr and Razr Maxx ICS discussion' started by the_krusatyr, Jul 2, 2012.

  1. the_krusatyr

    the_krusatyr New Member

    Joined:
    Jul 2, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I searched and kinda glanced through the results, but couldn't find anything on this... Sorry if it's a dupe post :/

    Every time I tap on a text box (i.e. google search, web browser, texting... anything) I get a notification "Select Input Method", when I check out the notification, it has two options (used to be 3, but I disabled the voice one), one for Swype, and one for the Motorola Input, which I'm assuming is the plain built-in onscreen keyboard... So I select Swype, since that's my default one, and the notification doesn't go away. At all. Until I back out of the keyboard... Even if the cursor is still flashing on the text boxes... It's really not harmful, but soooo annoying!

    Has anyone else had this? If so, have you found out how to make it stop? It's driving me nuts... Lol
     
  2. rpdonald

    rpdonald Member

    Joined:
    Jun 14, 2011
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I was wondering the same thing!

    Sent from my DROID RAZR using Droid Forums
     
  3. the_krusatyr

    the_krusatyr New Member

    Joined:
    Jul 2, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I discovered that disabling the Motorola Input still doesn't even fix this... It just makes the Settings inaccessible through the "Select Input Method" notification... Very frustrating that the checkbox cannot be unchecked in the actual phone settings as well...
     
  4. Nemo Aeternamn

    Nemo Aeternamn Droid X Rescue Squad Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    18
    Location:
    Mo-ab
    Ratings:
    +13
    ya... that's the ime switcher for the keyboard... it doesn't go away until the keyboard drops back down... but with custom roms on ics you can turn that off...
     
  5. the_krusatyr

    the_krusatyr New Member

    Joined:
    Jul 2, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I'm gunna have to root? Hmm. I've kinda been looking for an excuse to do it :p
     
  6. Nemo Aeternamn

    Nemo Aeternamn Droid X Rescue Squad Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    18
    Location:
    Mo-ab
    Ratings:
    +13
    your welcome :D it's a fun fun world... having your phone... setup every aspect how you want :D
     
  7. the_krusatyr

    the_krusatyr New Member

    Joined:
    Jul 2, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Haha :) Thanks for the response and help
     
  8. Nemo Aeternamn

    Nemo Aeternamn Droid X Rescue Squad Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    18
    Location:
    Mo-ab
    Ratings:
    +13
    anytime :D
     
  9. FoxKat

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,146
    Likes Received:
    1,654
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,719
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    I haven't been able to reproduce this. My phone started from Gingerbread on Swype, and with the upgrade to ICS, Swype is still default and there is no "Select Input Method" window that pops up when I tap on a text window. In fact, unlike Gingerbread where you could long-press in a text window and it would give the option to change Input Method, now instead it has become a text selection action for cut, copy and select all, where two "markers" (half sides of an arrow or caret), are positioned to move back and forth, up and down to select text for copying and cutting.

    The only way I know of now to change Input Method is from the Settings menu, under Language & input.
     
  10. bsweetness

    bsweetness Moderator Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    2,745
    Likes Received:
    319
    Trophy Points:
    148
    Ratings:
    +334
    Current Phone Model:
    Note 4
    There's not a keyboard icon in your notification bar when the keyboard comes on screen? It's not a pop-up, just a notification in the bar that lets you switch keyboards.
     
  11. the_krusatyr

    the_krusatyr New Member

    Joined:
    Jul 2, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, it's just an icon in the notification bar when the keyboard is displayed. While the keyboard is out, slide down your notification bar and it'll say "Select Input Method." My default keyboard is also Swype... But when you tap on the notification, it brings up the other options to select... It's basically the same exact thing as GB's long press on a text field to select Input Method, except now it's hanging around ALL THE TIME. Quite annoyingly. Lol.
     
Search tags for this page
change input method droid razr
,
choose input method notification
,
choose input method on htc one always shows
,
choose input method won't go away
,
disable select input method notification
,
htc dna choose input method
,

select input method notification

,
select input method won't go away
,
turn off select imput method on samsung galaxy
,
turn off swype notification