security locker time setting issue - fission

Discussion in 'Droid 2 Roms' started by pinkpig, Jan 21, 2011.

  1. pinkpig
    Offline

    pinkpig New Member

    Joined:
    Nov 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    fission 2.5.7

    it seems the security locker time setting does not work. i have to enter pin# every time i wake up my phone,even though i set the time as 20 minutes.

    thought?

    Sent from my DROID2 using DroidForums App
  2. goatmonger
    Offline

    goatmonger New Member

    Joined:
    Feb 22, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I've been searching all over the interwebs for an answer to this. Have found several posts but never any replies to them. I find this odd.

    So: BUMP.
  3. depdaDROID
    Offline

    depdaDROID New Member

    Joined:
    Nov 12, 2009
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    you said : everytime you wake up your phone"....did you try clearing the security timer and then reboot and then try to reset it ?
  4. goatmonger
    Offline

    goatmonger New Member

    Joined:
    Feb 22, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Well actually, I don't even have an option for security timer. I did under the Motorola Droid 2 original firmware, but not under Fission 2.5.7 do you?
  5. depdaDROID
    Offline

    depdaDROID New Member

    Joined:
    Nov 12, 2009
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0

    Im not sure I get what u mean by "set the time as 20minutes"
    Do you have a screenlock timer or not?
    If you do then clear it and reboot,,if not then try to reboot anyway.
    Its the easiest thing to try..
    Also, you never mentioned if the screen lock timer was ever working before or not..
    Btw...Im running 2.4.3
    Sent from my DROID2 GLOBAL using DroidForums App