1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SDUtil Missing on 2.2.1

Discussion in 'Android Tech Support' started by mcowher, Jul 6, 2011.

  1. mcowher
    Offline

    mcowher New Member

    Joined:
    Jun 9, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    On my Droid 1 running 2.2.1 of Android, I'm missing "sdutil" in my /
    system/bin folder. I ran an emulator from the SDK for build 2.2, and
    the utility is missing from there as well.


    I found a copy of the file from a 2.1 build, copied it to my /system/
    bin folder and did a chmod 0755 on the file, but when I run it from
    the shell, I get the following error message:

    "link_image[1995]: failed to link sdutil
    CANNOT LINK EXECUTABLE"

    I'm sure the shared libraries from 2.2 aren't the same as the 2.1
    libraries, so maybe that's the problem?
    Where can I get an "sdutil" that works with 2.2.1?
Search tags for this page

android sdutil

,
sdutil android
,
sdutil+android missing
,
system/bin/sdutil gone android
,
where to get sdutil