SDK problem

Discussion in 'Android Themes' started by johnnyb15613, Feb 7, 2011.

  1. johnnyb15613

    johnnyb15613 Theme Developer Theme Developer

    Joined:
    Apr 16, 2010
    Messages:
    259
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Was just beginning a drawpatch9 tut.
    It's been a few months since I have done anything with the SDK except update it.
    I went to start drawpatch9.bat and got this error.
    It disappears really fast so I hit control+(i have no clue) and got it to freeze up for a screenie!

    Anybody???

    Sorry, I prematurely posted. Problem was solved by downloading swing-worker-1.1.jar and moving it to the SDK\tools\lib directory
     

    Attached Files: