1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SD10 ringtone issue on D1

Discussion in 'Steel Droid' started by flamewalker, Mar 15, 2012.

  1. flamewalker
    Offline

    flamewalker New Member

    Joined:
    Dec 28, 2011
    Messages:
    185
    Likes Received:
    3
    Trophy Points:
    0
    Figured I would start a new topic rather than continuing this on the release thread to get more exposure. Issue is on original Droid 1.

    The following seems to occur no matter the messaging app, such as the built in text message app or facebook messenger. Haven't been able to test with Google Voice, but in the past it was giving me the wrong ringtone as well (it is usually left closed).

    When I leave the app open I get the correct notification ringtone.
    When I close the app (by pressing the home button) I get a ringtone that sounds like a digital phone ringing.

    Seems to not matter whether the phone is locked or active. Appears to be related to the messaging app being open or closed.

    Any ideas?
  2. alucardx
    Offline

    alucardx New Member

    Joined:
    Dec 18, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philly
    I do not have this issue. I re-tested by sending a text to my phone through email (phonenumber@vtext.com). With the app open, or with it closed and phone locked, I get the same and correct notification sound that I have defined in the messaging app.

    • I'm on OG droid 1
    • I did a full wipe twice in RZR recovery, rebooted, full wipe again, ROM install.
    • Restored app and data stuff through TiBu
  3. Durandgir
    Offline

    Durandgir New Member

    Joined:
    Dec 6, 2011
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Douglas, MA
    I had this happen once so far

    Sent from my Droid using DroidForums
  4. flamewalker
    Offline

    flamewalker New Member

    Joined:
    Dec 28, 2011
    Messages:
    185
    Likes Received:
    3
    Trophy Points:
    0
    I am thinking to try to wipe and reinstall again tonight... I will update after.
  5. flamewalker
    Offline

    flamewalker New Member

    Joined:
    Dec 28, 2011
    Messages:
    185
    Likes Received:
    3
    Trophy Points:
    0
    UPDATE: I rebooted a couple times and so far the text messaging app and Google Voice app are always playing the right ringtone now. Will test with the fb messenger app tonight. I think I have only rebooted 3 times total since I loaded SD10... maybe it just needed rebooted a couple times?
  6. Dassh
    Offline

    Dassh Member

    Joined:
    Mar 10, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    I haven't had the same problem but if I did and it happened again, I'd wipe and re-install.
  7. flamewalker
    Offline

    flamewalker New Member

    Joined:
    Dec 28, 2011
    Messages:
    185
    Likes Received:
    3
    Trophy Points:
    0
    UPDATE: did a full wipe (2x) and reinstall and so far no wrong ringtones for any messenger app. Finally found a setting for ringtone notification in Facebook messenger that was set to 'default'. Set it to Voila and no wrong ringtones since!
  8. Thirtybird
    Offline

    Thirtybird New Member

    Joined:
    Mar 4, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem when I first installed - it turned out that no default notification ringtone was selected. Got that sorted, and haven't experienced it since.