SD, Root, and Reboot issues

Discussion in 'Droid 2 Tech Issues' started by dukeman93, Jan 26, 2011.

  1. dukeman93

    dukeman93 New Member

    Joined:
    Jan 14, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So, i have a Rooted Droid 2.
    Used to have Liberty 1.0 on it.
    I downloaded the New blur 3.0 profiles just to try it, and it kept cycling on reboot. tryed everything, hold x, press the search button, take out Sd card, and finally got it to boot up when i took the Sd card out.
    Still rooted, with no ROM, and with Blur 3.0
    When i tried to install the SD card again, it just went into to reboot cycling again.
    What should i do?
    Erase the 3.0 Blur file and try again?
    Also i did a backup before this using Clockwork Mod on my SD card.

    thanks if anyone can help.
     
  2. trook

    trook Member

    Joined:
    Sep 4, 2010
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lake Elsinore Ca
    Ratings:
    +0
    you can....leave the sd card out, boot up, boot into recovery using using bootstrap and wipe cache and data, then put the sd card back in and try to restore your backup....maybe???

    Or, I have forced my phone into recovery when in a boot loop by taking the battery out just when the motorola logo (or in this case liberty logo) begins to dim and immediately re-inserting it.


    Just be prepared to sbf if everything else fails.

    Actually, will your phone even get into bootloader mode? Hold power and up on the physical keyboard??

    Good luck! let us know
     
  3. dukeman93

    dukeman93 New Member

    Joined:
    Jan 14, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, ill try that. Where is the backup file on the sd card? Or where should it be? And how to initialize it?
    Sorry I'm kinda new at all this haha

    Sent from my DROID2 using DroidForums App