1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SD Card not mounted or present! "HELP"

Discussion in 'Android Tech Support' started by RazrRebel, Jan 9, 2013.

  1. RazrRebel
    Offline

    RazrRebel New Member

    Joined:
    Jan 28, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I posted in the Gzone section and had 259 views and no replys, so here we go. I have had a Verizon Casio G'Zone for about a year. Great phone everything worked up until Monday. I put the phone on charge on the dock as usual Sunday night. Monday morning I woke up and the phone said SD card not mounted or present. I tried to go to phone storage and mount the card. The option wasn't even highlighted. Well I took it out and put it back several times, nothing. Once it recognized it and said I needed to format the card. Well I had just backed the card up the week before so I went ahead and formatted it, nothing. It still does not even recognize that there is a card in the phone. I really need an answer. Everything still works great except I can't use the camera and have no storage. I can't even download a pic now either. Any help would be appreciated.
Search tags for this page
android sd card not mounted
,
casio cammando not secocnizing sd card
,
casio commando sd card unmounted not present
,
casion commando says sd card not present
,
droid x2 sd card not mounted
,
error sd card not mounted present android
,
phone says sd card is not mounted
,
sd card mounted or not present
,

sd card not mounted or not present

,

sd card not mounted or not present android

,
sd card not mounted or present
,
sd card not present
,
sd card not present android
,
sd card nt mounted or nt present
,
sd card unmounted or not present