sd card... help!

Discussion in 'Blackdroid' started by BigMace23, Mar 27, 2010.

  1. BigMace23

    BigMace23 Member

    Joined:
    Nov 27, 2009
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OK i need some help.... I just got done transfering some pics from my computer to droid. I unmounted it, and unplugged it like always. Everything seemed good until my phone went into a boot loop for about 10 mins. Now its out of the boot loop, but my phone still thinks its mounted to the computer and I cant use my sdcard at all now!? What should I do?
     
  2. th9203

    th9203 Member

    Joined:
    Dec 21, 2009
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Connecticut
    Ratings:
    +0
    Try a battery pull after turning the phone off.
    Sometimes "things" just get screwed up internally and need to be re-set. :motdroidvert:
     
  3. upsman92

    upsman92 Member

    Joined:
    Mar 3, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had very similar problem. Mine (I think) was caused by "sd card notifications". this is found in settings- sound and display. Turn this off (un-click box). I have not had any problems with my sd card since I did this. I hope it helps.
     
  4. seVen

    seVen New Member

    Joined:
    Mar 5, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Damn it.. experiencing same thing. Still going through bootloops
     
  5. sv7007

    sv7007 Member

    Joined:
    Mar 26, 2010
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    mine did that earlier today. i had to wipe my memory for it to work again
     
  6. BigMace23

    BigMace23 Member

    Joined:
    Nov 27, 2009
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    THIS WORKED!!!!!!!! Thank you so much! You guys are awesome:heart: