SD Card does not show up in newly Rooted Droid

Discussion in 'Android Hacks and Help' started by bryanbahr, Mar 1, 2010.

  1. bryanbahr

    bryanbahr New Member

    Joined:
    Dec 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just rooted my Droid with the DWUpdater program, initially installing the DroidMod ROM.
    After reading up on various forums here, I installed the new Smoked Glass 5.1 ROM.
    This seemingly installed just fine, but after installation it went on to a Boot Recycle upwards of 5 times, until finally loading up but not recognizing my SD Card.
    (SD card not listed, unable to Unmount or Format under Settings/SD Card...)
    This caused the Music app to FC immediatley on Launch, and every other SD card function to obviously not work.

    I did numerous Battery Pulls, Reinstalled the Rom, ReDownloaded then Reinstalled that Rom, read 40 pages of Threads and then Reinstalled again. Each time, Same Result. No SD Card.

    So I tried installing Bugless Beast v1.1
    https://dl-ssl.google.com/android/repository/repository.xml

    Exact same situation.

    It boots up, enters home screen where it says "Preparing SD Card", then reboots.
    Does that again, Reboots.
    Finally when it boots and no longer says anything concerning the SD card, it stays on.

    Does ANYONE know how to FIX this???

    THANK YOU in advance.
     
  2. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    I would perform a Factory Reset....

    1. Turn the Droid off. If it won’t turn off, take the battery out then place it back in.

    2. Open the keyboard and press the X key while pressing and holding Power. The device will power on. Keep holding the buttons down until a yellow triangle appers.

    3. Press the Camera and Volume Up buttons at the same time to get to the menu.

    4. Use the direction pad to the right of the keyboard to select the Format option.
     
  3. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I had a similare problem with my SD card. I use a Mac and before I rooted, I had mounted my phone to add some photos and music. When I had completed adding everything, I just turned off(dismounted). I should have Ejected first. That caused a Preparing SD card. I took my phone to a VZW store, The CS rep took out the SD card and reformatted.


    I'm not sure how the rooting process impacted your phone so my experience may not be relevant.

    Mike
     
Search tags for this page

droid2600 not showing sdcard

,

how to fix sd card not showing up