Scripts Not Working in Bugless Beast

Discussion in 'Android Tech Support' started by its.mike, May 10, 2010.

  1. its.mike
    Offline

    its.mike New Member

    Joined:
    Jan 24, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Ok I Installed BB 1.0 three times now doing the wipe data option and for some reason the scripts refuse to work with the 1GHZ Bekit kernel.

    I have also tried running "fixperm" and it came back with
    Same thing with "sysrw"

    Anyone know how to get these running so I can remove the extra stuff I don't use?
  2. Moondonkey
    Offline

    Moondonkey New Member

    Joined:
    Nov 16, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    did you start out by doing the "su" command?

    you have to do a line of su, before the other scripts will work
  3. its.mike
    Offline

    its.mike New Member

    Joined:
    Jan 24, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Completely forgot to do that :) Thanks for the quick reply.

    Now to figure out how to get rid of the "Talk" app.
    Last edited: May 10, 2010
  4. Moondonkey
    Offline

    Moondonkey New Member

    Joined:
    Nov 16, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    no problem,

    I did the same thing my first time using scripts.
Search tags for this page

mount operation not permitted script