script in chevys tools keeps fc

Discussion in 'ChevyNo1' started by NicoleNXD, Sep 25, 2010.

  1. NicoleNXD

    NicoleNXD Member

    Joined:
    Sep 7, 2010
    Messages:
    344
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Livermore, CA
    Ratings:
    +1
    While trying to use the scripts in tools it keeps saying it has stopped and forces close. Any ideas?
     
  2. donerico

    donerico Member

    Joined:
    Dec 11, 2009
    Messages:
    353
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have the same problem. Everything works perfect but I cannot delete any application, it sits there for a long time and then forecloses.
    I installed without wipe and am not interested in wiping and installing again. Is gthere any other solution to this problem?
     
  3. Phreaker47

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    753
    Likes Received:
    20
    Trophy Points:
    18
    Ratings:
    +20
    This is 4.8? (be specific always!)

    It doesn't FC for me on 4.8, but I have an issue where I get blank toast notifications and nothing happens when I try to use the hide app scripts. I just renamed the stock apps manually in root explorer instead, but there is an issue in the tools apparently... many are reporting problems there.
     
  4. NicoleNXD

    NicoleNXD Member

    Joined:
    Sep 7, 2010
    Messages:
    344
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Livermore, CA
    Ratings:
    +1
    Yes I am running 4.8 sorry I didn't include that. Was trying to delete apps and everytime gets stuck for awhile like it's working then stops and forces close.
     
  5. bluepoint13

    bluepoint13 New Member

    Joined:
    Sep 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem was happening to me i just turned on usb debugging and scripts worked fine for me.
     
  6. donerico

    donerico Member

    Joined:
    Dec 11, 2009
    Messages:
    353
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That fixed it for me. Thanks :)
    BTW, is it true that turning off USB Debugging saves battery?
     
  7. Crf450r420

    Crf450r420 Member

    Joined:
    May 29, 2010
    Messages:
    140
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    I've had several FC when running bkapps on two different phones, but that is all and they always do run after another try or two.
     
  8. aldrichg9

    aldrichg9 Member

    Joined:
    Mar 30, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Fixed it for me too. thanks blue
     
  9. bluepoint13

    bluepoint13 New Member

    Joined:
    Sep 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No problem glad it helped some people out
     
Search tags for this page

keepchat blank toast