Screensaver workaround

Discussion in 'Android Tech Support' started by lennyjaxn, Jun 6, 2010.

  1. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hello, folks. I'm posting it on the off-chance that there's someone else out there who is as bugged as I was by the bouncing green clock screensaver when the Droid is docked. As much as I'm loving froyo so far, the one thing I really didn't like was the new deskclock APK. I missed the old Multimedia Station one. In the last 2.1 ROM I was running, I was able to just copy dock.apk into /system/app, and I've seen other ROMs that had custom scripts with additional dock features, but my copying solution didn't work with froyo. It took a little more doing. Here's what I did:

    - Copy dock.apk into /system/app
    - Download/install DockControl
    - Hit the radio button for "Display Multimedia Station"
    - Dock, select DockControl Launcher when it asks, set it as default, and *POOF*, the good old Multimedia Station is back!

    I renamed DeskClockGoogle.apk to DeskClockGoogle.apk.bak, but I don't think this step is necessary.

    I also set screen timeout to 30 minutes so the screen wouldn't dim as often, since I use it as a clock at my desk. Odd that even though I use it as a desk clock I hate the desk clock apk, isn't it?!

    Anyway, hopefully someone besides me can get some use out of this. Or, if you've figured out a better or different solution, post away.
     
Search tags for this page

android screen saver

,
how to put screensaver on android
,
how to set screen saver for droid x2
,
how to switch off xoom screen saver
,
motorola zoom how to shut off screensaver
,
screen saver apk
,
screen saver.apk
,
screensaver apk
,
xoom clock screensaver
,

xoom disable screen saver