Screen won't orient to landscape at desktop without opening keyboard

Discussion in 'Android Tech Support' started by wormywyrm, Jan 1, 2010.

  1. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The screen orients correctly in browser but when I am at the desktop it is always vertical and only will go horizontal when i pull down keyboard. How do I fix this? It is really annoying :-(

    Edit: My phone is brand new so maybe its the default setting or something?
     
  2. tktouch12

    tktouch12 Active Member

    Joined:
    Nov 17, 2009
    Messages:
    1,240
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    thats how it is. the only way to get the homescreen to go landscape is to open the keyboard. nothing you can do about it. sorry
     
  3. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    :icon_eek: So it was intentional?

    Theres not an app to fix this or something is there? I like having my screen sideways :-( :-( :-( :-( :-( :-( :-(
     
  4. dhuism2

    dhuism2 New Member

    Joined:
    Nov 15, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I feel like people started noticing this at the same time, so it's entirely possible. I'm really quite sure that the homescreen rotated.
     
  5. JhankG

    JhankG Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    3,090
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Summerfield, NC
    Ratings:
    +0
    I've had the Droid since the day it was released and have read about 20 different threads asking this same exact question. It does not rotate without opening the keyboard and this is what Motorola and Google intended.
     
  6. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Screen never rotated to landscape while on home screen. JthankG hit the nail on the head, it was never Google/Motorola's intention to do this.

    You can have this function however, by using home replacement(s). Home++, PandaHome, GDE, DxTop.

    All of these apps will give added functionality to your home screens and allow them to rotate to landscape :)
     
  7. BigE"s DROID

    BigE"s DROID Member

    Joined:
    Jan 1, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    :icon_ banana:Home++ does not allow lanscape view on home screen.
     
  8. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Sure it does. Been using it for quite a while. Might wanna try a reinstall if you're not getting that option :)
     
  9. markmicallef

    markmicallef Member

    Joined:
    Nov 21, 2009
    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Like Martin said

    [​IMG]
     
  10. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay cool I am going to try Home++. Dang and I JUST got my desktop how I liked it (besides this problem)... :p!
     
  11. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    What battery widget is that? I like it :) I've been using "Battery Widget"
     
  12. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay I tried Home++ but it has the exact same problem still. Its sorta neat, I think I will stick with the original Home though probably.

    I have the feeling that apps can't fix this problem?
     
  13. Harrybub

    Harrybub Member

    Joined:
    Dec 6, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    With Home++ go to Preferences/Screen Settings and check the Orientation setting to "follow system orientation settings in sound & display"

    It will then switch to landscape mode when you rotate the phone.

    HB
     
  14. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am looking at the app Timeriffic, and someone named Adam posted on its comments saying that his phone used to go into landscape mode just from tilting, and after installing timeriffic now he has to open the keyboard. I do not have timriffic, but do you guys think one of my apps could be to blame for this problem? Or maybe adam just made a mistake.
     
  15. wormywyrm

    wormywyrm Member

    Joined:
    Jan 1, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Oh okay it is working now, whoot, Home++ got it to work :)
     
Search tags for this page
android desktop horizontal
,
android desktop won't rotate
,

android horizontal desktop

,

g sensor calibrate nextbook

,
how to orient the desktop
,

how to turn android desktop sideways

,
how to turn your screen sideways on my nextbook tablet
,

make desktop landscape on android

,
my nextbook g-sensor wont work
,
reinstall nextbook g sensor