Screen has gone white

Discussion in 'Droid Moto Z Force' started by mcraeh, Dec 20, 2016.

  1. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    so I was trying to use the chop-chop to turn on my flashlight. It only works sometimes and I was getting annoyed with it. But somehow, I did something that has caused my screen have a white background all the time when it is on (even when the Moto display kicks in to notify me of things, it does so with a white background which I'm sure will suck the battery right down to nothing). Does anyone know what I did and how I can turn that off? It's terribly annoying.
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    I don't know of any Setting that causes that, and using the chop for flashlight action definitely should not cause that. Have you tried a forced reboot? Hold the power button until the phone shuts off and starts to turn on again?
     
    • Like Like x 1
  3. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    That didn't help. Here is a screenshot

    Screenshot_20161220-132032.png
     
  4. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    well that is weird. The screen shot shows the colors it is supposed to have. Dang does that mean something is wrong with my display? Seems like every pixel that is supposed to be black is white, even in Moto Display, which means it keeps turning white every time I get an email.
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    I was just wondering why the screenshot looked normal. Try turning off the Moto App, uncheck all options every where in it. Maybe even go to Settings > Apps > Moto > Clear Data. The flashlight chop action is controlled by the Moto App, it may have somehow become corrupted? If you do that you will have to set it up again and retrain your hands free launch phrase. You could always try booting into Safe Mode first and see how the display appears.

    Sent from my XT1650 using Tapatalk
     
  6. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    Ok I will try that. Although the background looks white too which is what I was trying to take the picture of. Can you remind me how to boot in safe mode if you know off the top of your head? If not, no worries I can google it later. Thanks for the help!
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    Tap the power button like you would normally shut down, but then long press the Power Off option on the screen until you see the Safe Mode option.
     
  8. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    boot animation sequence shows normal colors at least. But still even in safe mode everything looks weird. Like a photo negative, even pictures I already had in my gallery look like that.
     
  9. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    I wonder if the flashlight chop motion knocked something loose inside? It should not have, but I'm not sure what else you can check for?

    Sent from my XT1650 using Tapatalk
     
  10. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    It might be time to back up all important files, pics, music, etc and try a Factory Reset. If you do need a new warranty replacement, they will probably ask if you have already tried that. Just a thought

    Sent from my XT1650 using Tapatalk
     
  11. mcraeh

    mcraeh Active Member

    Joined:
    Sep 13, 2012
    Messages:
    107
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +28
    I was thinking the same. I think maybe it did, although I didn't hit anything with the phone. I just shook it really hard trying to get the flashlight to come on (had my other hand full and really needed a flashlight, and it was making me mad it wouldn't come on). So after that didn't work, I put everything down and turned it on in settings. I only noticed the weird colors when I turned it back off. I guess I will try the reset. I have been thinking I needed to do that anyway since the Nougat update, which I really hate. Ever since that, I get multiple notifications on everything, even after I check them.
     
    • Like Like x 1
  12. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,884
    Likes Received:
    6,859
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,367
    Current Phone Model:
    Moto Droid Z Force
    It can be a pain, but maybe the FDR will clear up both issues and you will not need a new phone. Good luck!

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1