Screen Dimming Issues Since Rooting

Discussion in 'Droid RAZR MAXX' started by JOSHSKORN, Apr 19, 2013.

  1. JOSHSKORN
    Offline

    JOSHSKORN Member

    Joined:
    Nov 23, 2010
    Messages:
    443
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Since rooting, I manually have to put my screen on the max display settings to be able to see it. When my screen wakes up, it's dim and not very legible. How can I fix it so when I wake it up, it's bright? I don't want to mess up the root, yet I still want it to go to sleep after a set amount of time of inactivity.
     
  2. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Turn off auto brightness in the display settings then set the screen off time for two minutes (longer or shorter per your preference).
     
  3. JOSHSKORN
    Offline

    JOSHSKORN Member

    Joined:
    Nov 23, 2010
    Messages:
    443
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    I'm using the GO Launcher Ex. Not sure if that makes things more complicated or not. I did already check, Auto Brightness was already unchecked. I don't want to change the screen timeout, as that will drain my battery. I just want the screen to turn on full force when I touch my screen.
     
Search tags for this page
droid maxx dimming of screen
,
droid razr hd maxx automatically dimming screen
,

go launcher dimmer

,
go launcher screen dims
,
html+code dimming
,
rooted droid x2 dim screen
,
since my last update on verizen razr m, my screen keeps dimm