Screen automatically dims????

Discussion in 'Motorola Droid Turbo' started by wardo, Jan 23, 2015.

  1. wardo

    wardo Active Member

    Joined:
    Sep 4, 2010
    Messages:
    458
    Likes Received:
    30
    Trophy Points:
    28
    Ratings:
    +33
    I always have my screen on full blast and not auto. The dumb thing dims as if the auto setting is kicking in. It has been happing all week.
     
  2. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Aside from checking the auto brightness in your notification bar, try going into Settings and display, there's another setting there.
    [​IMG]
    See if that ones been enabled.

    S5 tap'n
     
    • Like Like x 2
  3. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Might also check the settings to see if there's something like Samsung's "Adapt display" setting. That setting adjusts contrast and other things (maybe brightness) based on the content being displayed. Not sure if the Turbo has any similar setting.
     
    • Like Like x 2
  4. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    Check your display settings.. But I'd clear my cache through recovery.. See if it still happens... Make sure you don't have any other apps that could be causing this.
     
    • Like Like x 1
  5. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    Uncheck attentive display... If you have it checked...
     
    • Like Like x 1
  6. wardo

    wardo Active Member

    Joined:
    Sep 4, 2010
    Messages:
    458
    Likes Received:
    30
    Trophy Points:
    28
    Ratings:
    +33
    I just unchecked the attentive display box that keeps the screen on if your looking at it. Besides that there are no other settings like the Samsung phones :(
     
  7. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    Attentive display did actually dim my screen at times... But i had to reset my device.. I would try clearing your cache..
    It takes a few minutes.. Make sure your device has 50% battery.. The process takes 10-15 mins... The 50% battery is just in case...
     
  8. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
  9. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    Also check your moto settings in settings.. I don't use them on my Turbo..so i don't recall if there's anything in there.. But you might check
     
  10. wardo

    wardo Active Member

    Joined:
    Sep 4, 2010
    Messages:
    458
    Likes Received:
    30
    Trophy Points:
    28
    Ratings:
    +33
    The moto settings is what activities the active screen display. By turning it off there is no way to know if you have a missed call or text. How dumb.
    Nothing has worked I will need to read the cache process now.
     
  11. wardo

    wardo Active Member

    Joined:
    Sep 4, 2010
    Messages:
    458
    Likes Received:
    30
    Trophy Points:
    28
    Ratings:
    +33
    I tried following the steps to clear the cache but I just can't get it to work.
     
  12. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    You're probably not pressing the buttons at the same time.. If you have it in a case.. Remove the case..
     
Search tags for this page

droid turbo dims black