Sapphire 1.1.1 issues

Discussion in 'Android Forum' started by xconwayx, Nov 22, 2010.

  1. xconwayx

    xconwayx Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just noticed on the front page that Avalon released a new theme. It looks beautiful. I decided to download Sapphire 1.1.1 on my Droid1. It installs fine, but I have no market app. I even reinstalled and wiped and cleared cache.

    Am I doing something wrong?
     
  2. Killershade

    Killershade New Member

    Joined:
    Jul 25, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Make sure you install the Google Apps as well. You have to do that separately.
    Everything is outlined here.
    http://www.droidforums.net/forum/cvpcs/79204-1-1-1-sapphire-release-anoucement.html

    And the download for Google Apps is here.
    http://files.ccroms.net/download.php?q=sapphire/froyo/1.1.1/release/sapphire-1.1.1-gapps-update.zip

    Also for future reference you may want to post this into the specific forum of the rom you are having problems with. For Sapphire it is here.
    cvpcs - Droid Forum - Verizon Droid & the Motorola Droid Forum
     
  3. xconwayx

    xconwayx Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My apologies, I was looking for the forum but was wrong. Thank you for pointing me in the right direction!