Sapphire 0.8.4 wifi issues

Discussion in 'cvpcs' started by jgaikwad, Jul 20, 2010.

  1. jgaikwad

    jgaikwad New Member

    Joined:
    May 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anybody having issues with wifi? Mine won't ever connect to anything, tried removing all security and still get nothing. Flash back to SS 4.4 or BB .4 and both connect to the same network fine. Wiped data/cache multiple times and have tried reinstalling a few times.

    Any ideas?
     
  2. wingdo

    wingdo Active Member

    Joined:
    Feb 17, 2010
    Messages:
    1,036
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Chicago
    Ratings:
    +1
    What kernel were you using? The default of did you install a different kernel?

    If you used a different kernel, try one from this page: P3Droid Kernels for Sapphire
     
  3. jgaikwad

    jgaikwad New Member

    Joined:
    May 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    default kernel and also tried to the 1.2 SV and LV of the p3 sapphire kernels
     
  4. Pathos

    Pathos Member

    Joined:
    Dec 23, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Houston
    Ratings:
    +0
    Did you apply any theme yet?
    I tried Iron Man theme but my wifi wouldn't work.
     
  5. jgaikwad

    jgaikwad New Member

    Joined:
    May 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    nope no theme
     
  6. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Are SSIDs being broadcast from your wifi network(s)? What are the encryption schemes?

    At both home and the office we have SSID being broadcast with WEP and I can connect just fine.
     
  7. jgaikwad

    jgaikwad New Member

    Joined:
    May 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yup SSID is being broadcasted, tried both WPA and completely open with no security.
     
  8. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    hmm....not sure how we could debug this. I've not heard of anyone else having wifi problems.