Samsung Note 2: Change input mode to Automatic

Discussion in 'Samsung Galaxy Note 2' started by peter689, Jan 7, 2013.

  1. peter689

    peter689 New Member

    Joined:
    Jan 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Everyone,

    I am new here and seeking for your help. I have a Samsung Note 2 and I uses text a lot in English, Chinese and Malay. Everytime I tried to send text in CHinese, I get a notice stating " change input mode to Automatic" and the receiver receives garbage. I have gone into settings and keyboard settings to see how I can change the input mode to automatic but has been unsuccessful.... your help is greatly appreciated..many thanks
     
Search tags for this page
change input mode to automatic galaxy note
,

change input mode to automatic galaxy note 2

,
change input mode to automatic galaxy s3
,
how do i change input mode to automatic
,
how do i change samsung note 2 text input mode to automatic
,

how to change input mode to automatic in samsung galaxy note

,
how to change input mode to automatic on android note
,
how to change input mode to automatic on samsung galaxy note
,
how to change input mode to automatic on samsung note 2
,
how to get change input mode to automatic in samsung galaxy