Safestrap older version?

Discussion in 'Droid Bionic Hacks' started by xPlatinum-Androidx, Sep 16, 2012.

  1. xPlatinum-Androidx

    xPlatinum-Androidx Member

    Joined:
    Nov 12, 2011
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    So currently the Safestrap Bionic version offered by hash-of-codes does not install with the error being "unable to parse program", I googled this problem and there are also other people like me who can't install the newer version of Safestrap but supposedly the latest older [if that makes sense] version does work. So does anyone have a download link?
     
  2. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    R u talking about v2.11?

    Sent from my ICED .242 DROID BIONIC
     
  3. xPlatinum-Androidx

    xPlatinum-Androidx Member

    Joined:
    Nov 12, 2011
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Yeah. Everytime I try to install it whether from SD Card or even another program like Dropbox, it keeps saying there's a problem parsing the package
     
  4. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Wow, I can't imagine why ur having the issue 'cause normally if something is going to go wrong w/software updates it's going to happen to me. But thankfully, the only problem I ran into was having Bootstrap installed as well, and then trying to install another ROM w/both recoveries installed at the same time (BIG problems). If u have Bootstrap installed, try un-installing it, wiping cache, and then try installing Safestrap. It might help.

    Sent from my ICED .244 DROID BIONIC
     
  5. linuxgator

    linuxgator Member

    Joined:
    Jul 28, 2011
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida
    Ratings:
    +0
  6. xPlatinum-Androidx

    xPlatinum-Androidx Member

    Joined:
    Nov 12, 2011
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I never had Bootstrap, wiped the cache off my phone but the 2.11 version still did not install. However the 1.07 offered by linxugator did work.
     
  7. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Good deal. Glad u found something that worked for u! That stuff can be a headache...

    Sent from my ICED .244 DROID BIONIC
     
  8. xPlatinum-Androidx

    xPlatinum-Androidx Member

    Joined:
    Nov 12, 2011
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I'M SO DUMB. I just realized it's because 2.11 is for ICS so I would need to have downloaded an ICS Leak in order for it to work [which I don't want to]

    So problem solved. You need ICS for the 2.11 version.
     
  9. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Oh, ok...I took it for granted that u were on one of the ICS leaks because most of the people on these threads are. Sorry about that.

    Sent from my ICED .244 DROID BIONIC
     
  10. xPlatinum-Androidx

    xPlatinum-Androidx Member

    Joined:
    Nov 12, 2011
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Hahaha no, I'm one of the few hoping to just get the "official" update from the phone to get it over with and not need to install an ICS leak.
     
  11. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I can definitely admire ur patience! Lol

    Sent from my ICED .244 DROID BIONIC
     
Search tags for this page
could not.parse safestrap
,
safestrap 3.11 parse error
,
safestrap 3.11 razr parse error
,
safestrap install error cannot parse package
,
safestrap old version
,

safestrap parse error

,

safestrap problem parsing

,

safestrap problem parsing the package

,
safestrap razr parse error
,
unable to parse error android