Safestrap installed but no splash screen? WTF?

Discussion in 'Droid Bionic Tech Support' started by rwking, Jun 22, 2012.

  1. rwking
    Offline

    rwking New Member

    Joined:
    Sep 27, 2010
    Messages:
    215
    Likes Received:
    1
    Trophy Points:
    0
    I've installed safestrap. I don't have another recovery installed. I deleted Bootstrap before putting safestrap on. I have the latest version for Bionic from the website, and I'm not using the one meant for ICS leaks. The app installs, gets root privileges, and installs the recovery. However, when I power down and power back up, there is no splash screen. Any ideas? I'm stumped.
  2. Camoxjeep
    Offline

    Camoxjeep New Member

    Joined:
    Oct 21, 2011
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    0
    Did you install another rom on safeside? Or are you on regular unsafe side?

    Sent from my DROID BIONIC using Tapatalk
  3. rwking
    Offline

    rwking New Member

    Joined:
    Sep 27, 2010
    Messages:
    215
    Likes Received:
    1
    Trophy Points:
    0
    Just stock 905 on my phone before installing safestrap. I suppose if it's working at all I should still be on Unsafe, because without the splash screen I don't have the option to switch to Safe.
  4. rwking
    Offline

    rwking New Member

    Joined:
    Sep 27, 2010
    Messages:
    215
    Likes Received:
    1
    Trophy Points:
    0
    Not sure how this could be related, but I reinstalled BusyBox and now it reboots with the splash screen.
Search tags for this page
bionic wont boot to safestrap
,
droid bionic safestrap splash screen
,
galaxy s4 installed safestrap no splash
,
no safestrap splash
,
no safestrap splash screen
,
no safestrap splashscreen
,
no splash screen after installing safestrap for droid razr
,
no splash screen safe strap 3.11
,
safestrao but no splash screen
,
safestrap no recovery screen
,

safestrap no splash screen

,
safestrap s4 no splash screen
,
safestrap screen not
,
safestrap splash not showing
,
safestrap status not installed