1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Safeboot 'safe' rom screens not fully appearing

Discussion in 'Droid Bionic Roms' started by EdJanx, Jun 10, 2012.

  1. EdJanx
    Offline

    EdJanx New Member

    Joined:
    Jun 5, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northeastern PA
    Hi. I'm on a deodexed rooted 905 leaked ROM on my Bionic. I tried safeboot to install a second ICS ROM, and no matter what one I try, it seems to install fine, but when I need to type anything, the area for the keyboard appears as a black area on the screen. For example, when trying to enter my google account info to set up the phone, the keyboard area appears as a black box, and if I tap on that area, I can see letters appearing in the input boxes above. I also get the black area to appear when trying to lunch the shutdown screen. After poking and hoping, I finally get it to reboot so I can get back to my 'unsafe' rom.

    I tired AOKP, AOSK, CM9, and another - each with the same result. I wipe data, cache, dalvik cache, and even tried formatting the SD card. Anyone else experience this, or have an idea to get around it? Thanks!
Search tags for this page

black box appears on android screen

,

safeboot s4 active roms