S4 Notification issues

Discussion in 'Samsung Galaxy S4' started by seven9four, May 23, 2013.

  1. seven9four
    Offline

    seven9four New Member

    Joined:
    Mar 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    So I got my S4 on VZW and there's only one real issue that's bugging me.

    I use gmail and hangouts (previously google talk) apps on my phone. I want to get notifications of new messages, however I don't want it to vibrate when I get these notifications. Now, I've gone into the app settings individually, and in both unchecked "Vibrate". Whether or not this option is checked in the apps, my phone still vibrates when receiving an email or chat.

    The other part of this is that I do want it to vibrate when I receive a text message. So basically, turning down the system's notification vibration doesn't really help me. It seems to be either all or nothing (vibrate for all notifications, or vibrate for none).


    My old android phone (RAZR MAXX) had no problem doing this, and yes, I'm probably being picky, but still. Anyone else have this issue? Anyone know of a fix (besides rooting)?


    Thanks in advance for the help!
  2. BLeClair12
    Offline

    BLeClair12 New Member

    Joined:
    Jun 7, 2010
    Messages:
    178
    Likes Received:
    7
    Trophy Points:
    0
    Perhaps someone has a more simple solution, but my first thought would be to try out a third party SMS application? Probably not the most desirable option, but it seems like it would do the trick.
  3. DevonM
    Offline

    DevonM New Member

    Joined:
    May 11, 2013
    Messages:
    63
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Stamford, CT
    I'd say if you can't figure out why it's not cooperating, give SMS Popup a try. I just started using it recently and it's really awesome, I love being able to set custom tones and vibrations and whatever else for different contacts.
  4. seven9four
    Offline

    seven9four New Member

    Joined:
    Mar 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    thanks for the replies!

    Actually, I figured out how to stop gmail from vibrating (for some reason selecting 'silent' for notification sound in gmail worked). Now I just have to figure out how to silence hangouts.
  5. greyatog
    Offline

    greyatog New Member

    Joined:
    Jul 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Bumping this because I'm wondering if you ever found a solution to this? I'm having the same problem and can't seem to find any information on it.
  6. seven9four
    Offline

    seven9four New Member

    Joined:
    Mar 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yes, I was able to fix this doing the same thing as in Gmail. Make sure in the settings for Hangouts, under "Sound" select "Silent". That's what worked for me, hopefully it works for you too.
Search tags for this page

email notification not working on galaxy s4

,
galaxy s4 email notifications issue
,
galaxy s4 facebook notifications not working
,
galaxy s4 not getting email notifications
,
galaxy s4 not giving notifications
,
galaxy s4 notification issues
,
galaxy s4 notification problem
,
galaxy s4 notifications problem
,
galaxy s4 silence notification facebook
,
i don't get email notifications on my s4
,
not getting email notifications on galaxy s4
,

not getting email notifications on samsung galaxy s4

,
not receiving email notifications galaxy s4
,

samsung galaxy s4 email notification not working

,
samsung galaxy s4 not receiving text notifier