S3 suddenly running slow

Discussion in 'Samsung Galaxy S3' started by kinger, Sep 1, 2012.

  1. kinger

    kinger Member

    Joined:
    Dec 5, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, out of nowhere today whenever I open an app I get a significant delay before it opens. And the phone acts as if locked up. I also just got a touch wiz force close error. I have rebooted multiple times and did a battery pull. Any advice or anyone else experience this?
    Thanks for your help in advance
     
  2. k1ngr4t

    k1ngr4t Senior Member

    Joined:
    May 28, 2011
    Messages:
    1,443
    Likes Received:
    73
    Trophy Points:
    48
    Ratings:
    +75
    Current Phone Model:
    Turbo Power Activate
    Are you rooted or anything? Started using any unusual or cpu-intense apps lately? Sounds like there's something in the background using a lot the phones cpu power, or a bad memory stick. If nothing, might have to try a factory data reset.
     
  3. kinger

    kinger Member

    Joined:
    Dec 5, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Not rooted, and i'll try removing sd card, but doubt that is it. Haven't loaded anything new recently.
     
  4. k1ngr4t

    k1ngr4t Senior Member

    Joined:
    May 28, 2011
    Messages:
    1,443
    Likes Received:
    73
    Trophy Points:
    48
    Ratings:
    +75
    Current Phone Model:
    Turbo Power Activate
    A factory data reset actually doesn't touch the SD card unless you tell it to (I always take mine out anyways....just in case :p ). It's basically like formatting a hard drive on a computer, clearing EVERYTHING out, which resets the phone. Thankfully today there's plenty of easy ways to back up settings/screens so you can quickly restore after. If you call Verizon this will be one of the first things they'll ask you to try.
     
  5. Mike.757

    Mike.757 Silver Member

    Joined:
    Dec 28, 2011
    Messages:
    3,135
    Likes Received:
    457
    Trophy Points:
    148
    Location:
    Virginia Beach
    Ratings:
    +471
    I have a Bionic and the same thing happened to me. I cleared the cache and fc'd anything that wasn't tied down. Seems to be doing much better. :)
     
  6. skennelly

    skennelly Active Member

    Joined:
    Oct 27, 2010
    Messages:
    577
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Illinois
    Ratings:
    +29
    If you haven't rebooted in a while, try that. Otherwise, try powering the phone down, then hold the power + home key + volume up all at the same time. Let go after "samsung" appears. This gets you into stock recovery. Use the volume key to navigate down to "wipe cache" and the power button for yes. Then reboot the phone. I would try this before a factory reset.

    Sent from my SCH-I535
     
  7. kinger

    kinger Member

    Joined:
    Dec 5, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well factory reset temporarily fixed it. Then the issue started again. Did the cache wipe from boot menu. Didn't fix the problem. But right now it is working perfectly fine without doing anything.
     
  8. skennelly

    skennelly Active Member

    Joined:
    Oct 27, 2010
    Messages:
    577
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Illinois
    Ratings:
    +29
    Sounds like the issue may be a rogue app that was recently installed.

    Sent from my GT-P3113 using Tapatalk 2
     
  9. kinger

    kinger Member

    Joined:
    Dec 5, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Been working great for the last 24 hours and now, slow all over again. This sucks. I go from a wonderful smooth phone to a slow piece of sh&t. I am going through one app at a time deleting rebooting then reinstall if no change. Long process.
     
  10. k1ngr4t

    k1ngr4t Senior Member

    Joined:
    May 28, 2011
    Messages:
    1,443
    Likes Received:
    73
    Trophy Points:
    48
    Ratings:
    +75
    Current Phone Model:
    Turbo Power Activate
    Weird, sounds like somethings wrong with the phone then. Bad CPU or something triggered by some app. How's the battery life?
     
  11. kinger

    kinger Member

    Joined:
    Dec 5, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Battery Life has been wonderful. Except for being on all the time rebooting and searching through apps and settings.
     
  12. k1ngr4t

    k1ngr4t Senior Member

    Joined:
    May 28, 2011
    Messages:
    1,443
    Likes Received:
    73
    Trophy Points:
    48
    Ratings:
    +75
    Current Phone Model:
    Turbo Power Activate
    Well if a FDR or clearing the cache didn't work, as well as no obvious apps or settings pulling the phone down, and with decent battery life, to me it sounds like a hardware problem. A bad RAM stick or CPU maybe.
     
Search tags for this page

galaxy s3 running slow

,
galaxy s3 slowing down
,
my samsung s3 is slowing down
,
s3 running slow
,
s3 slowing down
,
samsung galaxy 3 running slow
,
samsung galaxy s3 is running slow
,

samsung galaxy s3 running slow

,
samsung galaxy s3 slowing down
,
samsung s3 running slow