S-Voice taken over by Google Voice Dialer.

Discussion in 'Samsung Galaxy S4' started by TvVoice, May 11, 2014.

  1. TvVoice

    TvVoice Member

    Joined:
    Dec 9, 2011
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Since my KitKat 4.4.2 update I have noticed that, when the screen is locked and I am using my bluetooth to initiate a phone call, that S-Voice no longer comes up, but Google Voice Dialer does instead. The Google Voice Dialer does not seem to work as well as S-Voice and does not automatically turn my screen off when the call comes to an end. Has anyone else had this problem? Does anyone know how to disable Google Voice Dialer when using me a Bluetooth headset? Any assistance will be greatly appreciated!!
     
    #1 TvVoice, May 11, 2014
    Last edited: May 11, 2014
  2. magusprimex

    magusprimex New Member

    Joined:
    May 15, 2014
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Have you had any luck, by chance? I'm having the exact same issue and can't seem to find any answers to it. Since the update my Galaxy S4 has done its best to forget S Voice exists. Even when the screen is unlocked it now launches Google Now from my bluetooth instead of S Voice, and when it is locked it uses the almost useless google dialer. It's been extremely frustrating looking for an answer because every single search result for this problem, even if it is the exact same question, is people giving instructions on how to replace S Voice with Google Now. I agree S Voice has some hair tearing problems, but I very often use my bluetooth headset for handsfree text messaging, and Google Dialer has no options for this and Google Now is terrible for sending and receiving messages when I can't look at and physically interact with the phone!

    I just can't seem to find a way to make S Voice the phone's default from either locked or unlocked. I tried using an app called Bluetooth Launch(suggested for the purpose of making Google Now the default of course), but that way didn't work either. Has anyone found a solution for this yet?
     
  3. ecarrillojr1

    ecarrillojr1 New Member

    Joined:
    May 20, 2014
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    This fixed my problem....

    Had this same issue on my Att note 3 since the last Google Search update. I fixed it by uninstalling the update in application manager then finding Google Search in installed apps in the play store, tapping on the app as you would if you were going to install or update. Then hit menu button and disable automatic updates for this app. Now my S-Voice is the default again. :biggrin:
     
    • Like Like x 1
  4. magusprimex

    magusprimex New Member

    Joined:
    May 15, 2014
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Thank you! Yes! This was it exactly. Didn't even think to look at Google Search's updates. Doing this allowed me to set a default other than Google again. It's a bit of a shame that Google just sort of forces its way in there, as I do like to use Google Now occasionally and would like to keep it up to date, but not at the cost of making my bluetooth headset almost useless :p
     
    • Like Like x 1
  5. ecarrillojr1

    ecarrillojr1 New Member

    Joined:
    May 20, 2014
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Glad it worked for you.

    Cheers! :pint:
     
    • Like Like x 1
  6. Steve Harbert

    Steve Harbert New Member

    Joined:
    Jul 5, 2014
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    Galaxy Note 3
    Thank you! This has been Driving me crazy. I must have used the right key words in my search this time because your solution was the number 1 result.
     
    • Like Like x 1
Search tags for this page
android change default voice dialer
,
disable google voice on s4
,
google voice dialer android
,

how to make s voice default

,
how to stop voice dialer on android
,
how to turn voice dialer off on note 3
,

make s voice default for bluetooth

,

set s voice as default

,

turn off google voice dialer

,
voice dialer android s4 active turn off