Running Rubix Focused 1.8.6 w/ 2.3.20 and would like to upgrade to 1.95

Discussion in 'Drod2169 - X' started by Boiglenoight Darkstar, Jan 7, 2011.

  1. Boiglenoight Darkstar

    Boiglenoight Darkstar New Member

    Joined:
    Oct 16, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Running Rubix Focused 1.8.6 w/ 2.3.20 and would like to upgrade to 1.9.5

    I've read that I need to be on 2.3.340 OTA to install Rubix 1.9.5. However, I'm not sure how to go about getting my phone from 2.3.20 to 2.3.340. I've read about applying an SBF file using RSDLite, but I haven't used that software yet. Googling the solution leads me to some confusion over what I SBF file I need for my specific version (2.3.20). Can anyone give me a nudge in the right direction?

    I appreciate it. Apologies in advance if this is a repetitive question, looked around the board and didn't readily find a similar situation.
     
    Last edited: Jan 7, 2011
  2. Boiglenoight Darkstar

    Boiglenoight Darkstar New Member

    Joined:
    Oct 16, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nevermind, proceeded to try everything on the Internet. A bricked phone and frantic fixes over the course of 2 hours, I'm loading 1.9.5.

    :woot:
     
  3. afripino

    afripino New Member

    Joined:
    Aug 31, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Raleigh, NC
    Ratings:
    +0
    I was in the same boat a few weeks ago. Ran full sbf with rsdlite, ran ota update to .340, rerooted with z4root, then installed rubix 1.9.5.



    Sent from my DROIDX using DroidForums App
     
  4. rottenpixies

    rottenpixies Member

    Joined:
    Nov 28, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NY
    Ratings:
    +0
    Here is the easiest way of updating... Read the Original Post instructions, its a one install deal for updating to 2.3.340. It worked for me coming from 2.3.15. I just cleared data and cache than installed his zip file and it updated bootloaded, kernal, and everything to the newest version!! Don't even have to hook it to a computer.


    http://www.droidforums.net/forum/dr...stcok-ota-2-3-340-update-zip.html#post1149917