rubiX Focused 1.8.9/1.9.3

Discussion in 'Drod2169 - X' started by drod2169, Nov 22, 2010.

  1. akanealw

    akanealw Member

    Joined:
    Jun 22, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    my quadrant was 451 and linpack mflops 5.246
     
  2. AndroidThrasher

    AndroidThrasher New Member

    Joined:
    Oct 25, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Havent had time toreadt through to see if this has been said yet but twitter wont sync or update on 1.9.2 im on the leak unistalled reinstalled not sure what it is as soon as you select sync it deselects it self
     
  3. Inkarnit

    Inkarnit Member

    Joined:
    Jul 22, 2010
    Messages:
    630
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Buckeye, AZ
    Ratings:
    +0
    Oh, wow that is low. Sounds like something didn't go right in the install. Did you install this on top of something without a wipe?
    Edit: or are you overclocking/undervolting to specifications your phone doesn't like?
     
  4. akanealw

    akanealw Member

    Joined:
    Jun 22, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i edited my post from before to include this:

    a little more info, sorry. I installed the leak after running 1.8.6 by bootstrapping, formatted system, formatted data and cache, installed 2.3.320 .zip, rebooted. then i installed drod's 1.9.3 over top by bootstrapping again, formatting data and cache, and installing 1.9.3.

    and no, no overclocking, every time i tried it would reboot my phone. i tried jrummy's app and jrummy's script that drod included, cpu.sh.
     
  5. Inkarnit

    Inkarnit Member

    Joined:
    Jul 22, 2010
    Messages:
    630
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Buckeye, AZ
    Ratings:
    +0
    My guess would be that it is a problem with the leak... Maybe sbf and go back to pre-leak?
     
  6. Juicemane

    Juicemane Bang Bang
    Theme Developer Premium Member

    Joined:
    Jun 18, 2010
    Messages:
    1,098
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    127.0.0.1
    Ratings:
    +4
    o_O

    Ill have an updated version tonight or possibly later today!

    I need to install the update and test first, If I have time to do it at work I will. FYI - Only going to run 1.8.9, I don't like leaks, they usually suck lol


    :icon_ banana:
     
  7. mugsy77

    mugsy77 Member

    Joined:
    Oct 17, 2010
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    Just tested my linpack at it ran at 14.128 with no overclocking/underclocking

    Just thought I'd share to letcha know it seems ok on my end...
     
  8. humungus

    humungus Member

    Joined:
    Aug 8, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey Drod, it looks like the bootstrap script didn't make it into either of the focused versions released yesterday (though it is in the blurry release from a few days ago). The script isn't in /xbin and the it's not being run by the setup_bt.sh file.
     
  9. dadsterflip

    dadsterflip Member

    Joined:
    Sep 29, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    so when the final release from verizon comes out. would it be the same or would you still be able to update to it?
     
  10. drod2169

    drod2169 Premium Member
    Premium Member Developer

    Joined:
    Apr 12, 2010
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yes, it is persistent. No issues whatsoever with my tweaks now ;)
     
  11. drod2169

    drod2169 Premium Member
    Premium Member Developer

    Joined:
    Apr 12, 2010
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Framework is EXACTLY the same from 1.8.6 to 1.8.9 to 1.9.3 :)
    Only difference is the transition animations, if you choose to include those in your theme, that is entirely up to you :)
     
  12. devortex

    devortex Developer
    Developer

    Joined:
    Aug 13, 2010
    Messages:
    350
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Don't try to go back from 2.3.320 Leak!!

    No offense to Inkarnit, but do not listen to his last post. If you've installed the leaked 2.3.320, you will brick your phone if you try to go backwards. Just look through this thread and you'll see what happened when people tried going back TBH & MyDroidWorld Strikes Back: 2.3.320 update **Must be rooted**. No full sbf has been made, so you'll be stuck until there is one.
     
Search tags for this page

drod2169 rom

,

pngâ·online juice bar

,

restore contacts titanium backup

,

rubix 1.8 rom

,

rubix rom droidx download

,

www.com.drodsaid