rubiX Blurry 1.0

Discussion in 'Drod2169 - X' started by drod2169, Oct 31, 2010.

  1. NBAJWill55

    NBAJWill55 Member

    Joined:
    Nov 8, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sweet! Thanks for the insight! I really liked the Android in the pull down shade (like Septhin) so I'll look around for something like that.
     
  2. Zaphod-Beeblebrox

    Zaphod-Beeblebrox Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Please explain.
    I use Blurry with an exchange account and it syncs my Contacts just fine.
    I can also search the GAL if I really want to (I actually don't use a GAL, but I know it works, as I can search through the domain users, etc.).
     
  3. spartan466

    spartan466 New Member

    Joined:
    Oct 28, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan, US
    Ratings:
    +0
    Not sure what other details I can give as I'm still learning. Started with a stock OTA 2.2 rooted and deodexed. Did a bootstrap wipe and format. Installed ROM as zip from sd card.

    When I set up my corporate account, my email and calendar sync perfectly but when I look at my corporate contacts, it says I have no contacts. The odd part is that I can still search the GAL successfully. So, the connection is there it's just not syncing contacts for some reason.

    Sent from my DROIDX using DroidForums App
     
  4. Zaphod-Beeblebrox

    Zaphod-Beeblebrox Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I did a little digging after my reply and it turns out you are correct. I have most of my contacts synced to both my google account and my exchange account, so I assumed it was my exchange contacts being shown ... but they aren't.
    Not sure why
     
  5. drod2169

    drod2169 Premium Member Premium Member Developer

    Joined:
    Apr 12, 2010
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    neither am i :(

    I'll check it out guys
     
  6. MrSinister1

    MrSinister1 Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Knox, Tennessee
    Ratings:
    +0
    does anyone know if this version of rubix is still undervolted or has that changed??
     
  7. 1tonyj

    1tonyj New Member

    Joined:
    Oct 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Installed and enjoying it; thanks for the hard work!

    Mine had a problem with random reboots at low voltage, but I applied the patch back to stock, and all is well. As far as the low voltage went, it was fine most of the time, until I fired up Bluetooth DUN.
     
  8. Zaphod-Beeblebrox

    Zaphod-Beeblebrox Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This issue was just the 'push' I needed to go back to Focused. I restored my Nandroid of Focused 1.6 and couldn't be happier :)

    Quote honestly, while there are a few (and I mean FEW) issues with Focused, it's just so much 'lighter' than blur.

    See you guys in the other thread :D
     
  9. drod2169

    drod2169 Premium Member Premium Member Developer

    Joined:
    Apr 12, 2010
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It is not undervolted anymore. The low volt script is still in the rom, if you want to run it, just run lowvolt.sh in terminal emulator.
     
  10. chrmbly

    chrmbly New Member

    Joined:
    Jul 27, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Greenwood, IN
    Ratings:
    +0
    Thanks Drod2169!

    Loaded this as my first ROM. Running super fast with no real issues. Thanks for your hard work, donation is headed your way! dancedroid

    --Chris
     
  11. jgmarz

    jgmarz Member

    Joined:
    Nov 26, 2009
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NJ
    Ratings:
    +0
    Are there any themes that will work with blurry 1.0?
     
  12. chrmbly

    chrmbly New Member

    Joined:
    Jul 27, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Greenwood, IN
    Ratings:
    +0
    I'm using this black bar / dark blur widget theme by Bgill55 I found here. Seems to work ok, I like the fonts and the dark blur widgets. Based on other posts, I think Black Glass should also work, but you can take a look around.

    --CB
     
  13. pinhead875

    pinhead875 Member

    Joined:
    Aug 30, 2010
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Denver
    Ratings:
    +0
    My Gmail calendars aren't syncing. Any thoughts?
    And in the second pic, look at my "Add Account" button, it's shadowed out. Any thoughts there?

    [​IMG]

    [​IMG]
     
    Last edited: Nov 8, 2010
  14. AMelis

    AMelis Member

    Joined:
    Aug 17, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    When the corporate contact issue is fixes, will it alphabetize by last name?
     
  15. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    Calendar sync:
    Maybe clear data/cache for the calendar app? Worth a shot:
    Menu> Settings> Accounts> Manage Accounts> All tab> calendar
    clear data, clear cache, reboot.
    try again (note, all of your calendars will have to re-sync to pull down existing data again... But maybe it'll fix the issue (?).

    Add Account button:
    Best guess, is that something you've got in your theme/bar mod/?? is causing it. Blurry by default doesn't do this, it was something that's been modified.
     
Search tags for this page

rubix 0.3 blurry mod