1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

RSD Lite won't recognize my DX

Discussion in 'Droid X Hacks' started by Richie0320, Jul 17, 2011.

  1. Richie0320
    Offline

    Richie0320 New Member

    Joined:
    Jul 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys, so I am trying to root back to froyo so that I can root it but when I connect my phone it will only find it when it's in PC mode on the desktop after I run the new Motorola Driver Update. I load the sbf file then make sure my device is on there and when it goes to the flashing process and puts it in the boot loader it looses connection with my phone any ideas?
  2. Rhodesy757
    Offline

    Rhodesy757 New Member

    Joined:
    Jun 21, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    You sure you have the latest version of rsd? This was a problem for me when I was working with a d2g and I got the latest version of rsd and then it worked.

    Sent from my DROID X2 using DroidForums
  3. Richie0320
    Offline

    Richie0320 New Member

    Joined:
    Jul 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Using v4.9
  4. johnomaz
    Offline

    johnomaz Well-Known Member

    Joined:
    Jul 12, 2010
    Messages:
    2,353
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Central Valley, California
    Do you have the drivers installed for your phone?
  5. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Go back to 4.8. Much more reliable. I have heard numerous issues with 4.9.