RSD Lite isn't working at all; I'm freaking out.

Discussion in 'Motorola Droid 2 Development' started by jocko1, May 12, 2011.

  1. jocko1
    Offline

    jocko1 New Member

    Joined:
    Apr 2, 2011
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    RSD Lite isn't working. At all. The second I click start (if I can even get RSD Lite to have "start" actually light up to start, i have to select the .sbf over and over until it works. Right clicking and choosing select usually does the trick." it fails. The message reads: Flashing failed. Flashing failed. (0x7100); phone connected. WHAT IS GOING ON?!?!? I have tried everything and .sbf'ing is my last hope to fix my phone. This is an absolute nightmare.
  2. zachdroid
    Offline

    zachdroid New Member

    Joined:
    Oct 28, 2010
    Messages:
    553
    Likes Received:
    2
    Trophy Points:
    0
    What version rsd are you using? 4.9? I think it's the most recent.

    Sent from my Droid using DroidForums
  3. jocko1
    Offline

    jocko1 New Member

    Joined:
    Apr 2, 2011
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, that's what I'm running. I can get my phone to show up in RSD Lite, just the start button rarely becomes available to click, and if it does, it fails immediately.

    This is sorta extremely and obnoxiously frustrating.
  4. zachdroid
    Offline

    zachdroid New Member

    Joined:
    Oct 28, 2010
    Messages:
    553
    Likes Received:
    2
    Trophy Points:
    0
    Maybe bad sbf download? Have you tried redownloading the file? Are you sure it's the correct one?

    Sent from my Droid using DroidForums
  5. jocko1
    Offline

    jocko1 New Member

    Joined:
    Apr 2, 2011
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Yes, I have redownloaded. RSD wont even let me start the flashing process! "start" is grayed out! You need to help me figure this out I am going insane!
  6. jocko1
    Offline

    jocko1 New Member

    Joined:
    Apr 2, 2011
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    and yes I am positive it is the D2 sbf.
  7. zachdroid
    Offline

    zachdroid New Member

    Joined:
    Oct 28, 2010
    Messages:
    553
    Likes Received:
    2
    Trophy Points:
    0
    Ok.

    Sent from my Droid using DroidForums
  8. zachdroid
    Offline

    zachdroid New Member

    Joined:
    Oct 28, 2010
    Messages:
    553
    Likes Received:
    2
    Trophy Points:
    0
    What are the exact steps you are/have taken? I know thus us frustrating. I've been there.

    Sent from my Droid using DroidForums
  9. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    OK. This happened to me on my 1st attempt. It sucks I know. If you are sure you have the latest drivers, rsd lite 4.9 and the full d2 sbf file (maybe download it again?) Then try it on a different pc. This worked for me. What system are you using (xp, win 7?)

    Sent from my Liberated DROID2
  10. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    One more thing. You are in bootloader mode right? Just want to cover my bases here

    Sent from my Liberated DROID2
Search tags for this page

bionic does not appear in rsd lite