RSD Lite error

Discussion in 'Droid X Tech Support' started by shafer5, Sep 12, 2010.

  1. shafer5
    Offline

    shafer5 New Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    O-H-I-O
    I'm trying to flash a .sbf file to get back to stock so I can flash my DX to 2.2. For some reason it's not letting me, I keep getting this error "Failed flashing process. Unable to retrieve initialization values from INI file. (0x7029);phone disconnected" When go to the CMD and type adb devices my DX shows up. Everything is showing up just fine. I even tried d/l'ing a new sbf file to see if that was the problem but the error message remained the same.

    Does anyone have any tips they can give me to get this thing working and back to stock? I've tried searching but it has done no good!
  2. droidman101
    Offline

    droidman101 New Member

    Joined:
    Feb 25, 2010
    Messages:
    711
    Likes Received:
    0
    Trophy Points:
    0
    So you booted into bootloader, and ran rsdlite, but it failed, right?
    Just making sure you did the steps correctly
  3. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    did you move the flash.ini file to the program files?
  4. jrmdroid
    Offline

    jrmdroid Member

    Joined:
    Aug 20, 2010
    Messages:
    225
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Chicagoland
    Are you running RSDLite 4.6? If so try deleteing the "FlashErrorLog" file in the RSDLite folder. This might or might not work.

    Also I read somewhere (forget where now) that if you are using a computer with 1.1 usb ports it will not work. You will need to have 2.0 usb ports and above.

    Or try another usb port or another computer and see if you get the same error.
  5. shafer5
    Offline

    shafer5 New Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    O-H-I-O
    No I didn't boot into bootloader. I knew I was missing a step somewhere. N00b move. I'll check here in a bit to see if that fixes things.

    Sorry guys it's been awhile since I've done any flashing! I'll report back in a bit to see if that's what I needed to do.
  6. shafer5
    Offline

    shafer5 New Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    O-H-I-O
    Ok, I tried flashing again in bootloader mode and I'm still getting the same results.

    Yes there is a pst_flash.ini file in the program files folder.

    Any other suggestions?

    Forgot to mention i have a custom theme. Does this have anything to do with the error im getting??
  7. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    RSD 4.7 has a patch which involves moving the flash.ini file to replace the stock one that is there.
  8. shafer5
    Offline

    shafer5 New Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    O-H-I-O
    Ok, I have 4.6. Do I need to update??
  9. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    i mean it wouldnt hurt to try. i use 4.7 with my DX
  10. shafer5
    Offline

    shafer5 New Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    O-H-I-O
    That did it! Now if I can just get xUltimate to work! It's saying I have no odex files???
  11. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    glad that worked.

    i dont know what that is but my guess is your device is deodexed.
Search tags for this page
droid x rds lite error
,

droid x rsd lite error 0xe0000000

,
l rsd lite
,
motorola droid error processing flash file
,

na2ymb612 flash rsd error

,
rsd lite 6.1.5 error reading from file
,
rsd lite file error
,
rsd lite mtk patch 28