RR Mail

Discussion in 'HTC ThunderBolt' started by Brewski88, Mar 27, 2011.

  1. Brewski88
    Offline

    Brewski88 New Member

    Joined:
    Mar 8, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Trying to get my SMTP settings to work. I've just upgraded from an Eris to the thunderbolt. Trying to get my roadrunner email to work. I can pass the POP3 set up, but when I have to put in the SMTP, for some reason, I can't get passed it.

    The port is 25. Should I change it to something else?
  2. CsonkaBear
    Offline

    CsonkaBear New Member

    Joined:
    Mar 5, 2010
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SW OH.
    I know it needs to be pop-server@fillinthecity.rr.com

    Same for smtp-server
  3. DroidStang
    Offline

    DroidStang New Member

    Joined:
    Mar 25, 2011
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    now this is mine make sure smtp-server.nc.rr.com there is no @ sign needed...

    pop should be same way
  4. rosenb3
    Offline

    rosenb3 New Member

    Joined:
    May 18, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    The Solution

    Here's what I found on Road Runner's website.

    Road Runner Help | Road Runner Web Mail - Android Email Settings

    To send Road Runner Web Mail from your Android phone:

    On your Android select Settings.
    Select Accounts.
    Select Add Account (or select existing Road Runner Email address if it has already been set up).
    Select Email.
    In the General Settings window fill out your:
    Name
    Email Address: yourusername@bak.rr.com
    Password
    Description: Road Runner Email address (Name that displays in your Account list on the Android)
    Select Next.
    Select POP and fill out the Incoming Mail Server and Outgoing Mail Server form:
    Incoming Mail Server Host: pop-server.bak.rr.com
    If needed, enter port 110 and set Secure Server to off

    Outgoing Mail ServerHost: mobile-smtp.roadrunner.com
    If needed, enter port 25 and set Secure Server to off
    Select Ok.
  5. DroidStang
    Offline

    DroidStang New Member

    Joined:
    Mar 25, 2011
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    Just one thing if you set this up on your phone where you are using the client and not webmail if, well in my case when I use my wifi instead of 3g at home, you will receive mail but when reply you get unable to send unless you switch back to 3g

    Sent from my ADR6400L using DroidForums
  6. rosenb3
    Offline

    rosenb3 New Member

    Joined:
    May 18, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    Thanks. I'll have to test that out and see which way I use more.

    Sent from my ADR6400L using DroidForums
  7. BobBionic
    Offline

    BobBionic New Member

    Joined:
    Sep 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    RR Mail and Bionic

    I had similiar problems with the Bionic and Road Runner using Bionics internal account set ups. I could not send or forward emails using the Road Runner Account I sent up on the Bionic even after numerous changes in the outgoing server. The only time this would work was when I was at home using my WiFi. I spoke with several tech support personnel. One of them referred me to K-9 and after some tweaking the set up for the outgoing server I can now send and forward emails. What worked for me was using the server - smtp-server@carolina.rr.com (you need to use RR for whatever area you are in, or the last part of your email address), security type "none", Port "25", Required sign - "checked", Authentication - "Plain", user name - "put in your entire email address", then your "password".

    Hope this helps.
  8. jday1952
    Offline

    jday1952 New Member

    Joined:
    Jun 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I also had a hard time configuring my Roadrunner email to send. I searched and found help on the Time Warner Roadrunner site. There might be more ways but what works perfectly for me in the smtp server settings are: SMTP server: mobile-smtp.roadrunner.com and the server port is set to 587. Those definitely work for me on both my Thunderbolt phone and my Galaxy Tab tablet.
  9. BobBionic
    Offline

    BobBionic New Member

    Joined:
    Sep 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    thanks, I tried it but it would not work on my Bionic.

    I have tried so many outgoing smtp settings without any success. The K-9 works okay but does not seem integrate as well as the stock accounts.
Similar Threads
  1. uscjoel
    Replies:
    6
    Views:
    1,005
  2. cnwoolson
    Replies:
    1
    Views:
    1,326
  3. kpoker
    Replies:
    0
    Views:
    796
  4. muddy9002
    Replies:
    0
    Views:
    353
  5. garyevs
    Replies:
    1
    Views:
    910
Loading...
Search tags for this page

how to set up roadrunner email on htc one

,
htc phone roadrunner email
,

mail carolina.rr.com loc:us

,
mail dc.rr.com loc:us
,

mail nc.rr.com

,
roadrunner email on htc one
,

roadrunner rr email exchange android

,

rrmail

,
set up roadrunner email on tablet
,

setting up roadrunner email on htc one

,
sync roadrunner email with rezound
,
why htc one and roadrunner email