1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Rooted...flashed rom and kernel...worked for a while now it doesn't

Discussion in 'Android Hacks and Help' started by motherpuncher22, Jul 30, 2010.

  1. motherpuncher22
    Offline

    motherpuncher22 New Member

    Joined:
    Mar 22, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I rooted my Droid two days ago and flashed a rom and kernel and everything was working great for a day but now it won't move past the bootanimation, it just keeps cycling through it over and over, and on the off chance that it does, I just get a ton of boxes telling me that everything is not working and I need to Force close ( and they keep popping up over and over again). I restored it back to it's original state and everything seems to work fine. Also I've tried different roms and they are all doing the same thing. I'm new to all of this and I would really appreciate help on fixing this. After having a custom rom installed, stock is just plain and boring now lol.
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    It sounds like you need a lower speed kernel. Also make sure you are using a current kernel. Find a current 800 mhz kernel and try that.

    Sent from my Droid using Tapatalk
  3. motherpuncher22
    Offline

    motherpuncher22 New Member

    Joined:
    Mar 22, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    thanks for the reply. I tried that and had no luck, so i ended up just starting over completely (i guess wiping it clean?) and everything is working again. Maybe I downloaded something that wasn't playing nice, I'm really not sure. It just sucks that I have to go back and re-install all of my apps.
  4. deaf leppy
    Offline

    deaf leppy New Member

    Joined:
    Jul 16, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    0
    If you sync with google, you shouldn't need to re-install all of your apps.. Depending on what rom you use (I've noticed that my apps/contacts didn't sync on SD7, took a while to sync on BB 0.4, and synced instantly on SS), after you log in to your google account it should just load all of your apps/contacts..