Rooted DROID2 will not get past bootloader.

Discussion in 'Motorola Droid 2 Development' started by chrisbooth12, Sep 3, 2010.

  1. chrisbooth12

    chrisbooth12 New Member

    Sep 3, 2010
    Likes Received:
    Trophy Points:
    So I was able to root my phone fine following the sticky threads. Everything went fine. I even tested it with an app that was just a root tester. I know the root worked fine. I installed a bootstraper and downloaded a ROM designed for my phone.. Anyways once I reboot my phone into the bootstrapper I preform a backup of my phone and mount all the drives. I start to flash the phone with a ROM I found here under Droid2 2.2 and It gets about halfway than I get an error code7. I reboot the phone and it gets stuck at the Moto M screen. I reboot while holding X and I just get to the screen with a ! on it. I was able to reboot while holding the up Dpad and get into the bootloaderD2.35 and RSDLite can see my phone, although adb device cannot. I have tried flashing all the recovery .sbfsonto my phone and they all fail. They say Phone is not compatible with mulit-interface superfile (0x703B)

    What should I try from here? I have read and re-read but still cannot find a solution. I cannot seem to even find a correct SPF file. I do have an on the root of my SD Drive too but can't get that either. Any help would be much helpful. I cannot get back into the bootstraper to restore my ROM either.

    Phone is Moto DROID2, I have 2.2.something on it. Whatever broke the auto rotate :(
    I have used these sbfs:

    Last edited: Sep 3, 2010
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Jan 15, 2010
    Likes Received:
    Trophy Points:
    South FL
    Moving to the Droid 2 help section.

Search tags for this page

bl d235 cdma droid2 an hb download

bootloader d235
download/bl d235 cdma droid2 consumer replacer
free download bl d237 cdma droid2
my phone wont go past bootloader