Rooted Droid shuts itself off and goes back in time to 1969...?

Discussion in 'Android Tech Support' started by RedBull, Mar 18, 2010.

  1. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223
    I tell people don't get too attatched to some things. When modding your Droid. Sooner or later you'll lose something, or have to get rid of something else. Let me know if it works out.
     
  2. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Well, I removed the Helix Launcher and decided to upgrade my ROM. I installed everything as it was before, so now it's wait and see time...

    Thanks for the guidance...hopefully this works out...
     
  3. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223

    What's the word? Any problems after removing HL?
     
  4. gardobus

    gardobus Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    1,965
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Arizona
    Ratings:
    +0
    Just for the record, I'm running SS 2.0.3 with HelixLauncher and don't experience this time travel madness.
     
  5. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    Sorry guys, but I have to go here....


    [​IMG]
     
  6. christim

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    I'm betting the reinstall will take care of things. I'm not sure what happened but I do know what did not exist on Dec 31st, 1969, but did exist on Jan 1st, 1970.

    Unix Time Stamp . com

    Why 5:01pm..beats me. I don't know of an app that would do that, but the reflash of the rom probably fixed it. Keep us informed!
     
  7. christim

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    Beat me to it! If it is a code thing I don't know why more aren't seeing the same thing though.
     
  8. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    My initial thought was that it was a hardware thing. Clocks are usually firmware/hardware, and not part of the ROM. Cells might be different, since they get their time from the network....

    The 5:01 thing could be just the same sort of epoch fail, just a timezone corrected epoch fail...
     
  9. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223
    I know this isn't cyanogen related, but I do hope its not just more weirdness spreading through the droid community. Doubtful though. All I know is some combinations just do crazy things on some droids.
     
  10. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Well...after completely uninstalling the HL...I went and reflashed everything on the phone starting with a wipe. Then I started to put things back to where I had them before, including HL.

    And it reset itself again. I think I'll pull HL for a solid 24 hours and see what happens. It seems as if there is some combo within my phone that maybe doesn't like HL. I just want a cool launcher...is that too much to ask...lol :icon_eek:

    Oh...a side note...I went into the time and date settings and the Automatic (Use network-provided values) was unchecked. It was checked yesterday. It almost seems as if there is some code that triggers on my phone and it resets.

    Gonna pull HL now...damnit...lol
     
    Last edited: Mar 18, 2010
  11. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223
    I know you said you were having issues with SS 2.0.3, what were they and maybe trying that again could help. I know Chevys done some tweaks on the nandroid.
     
  12. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    I'll be real honest with you...Monday night when I put 2.0.3 on my phone, I was under a heavy dose of medication...and I don't remember much from that night other than I did put 2.0.2 back up. Apparently I ran into some problem...but not sure what. (Kinda sad...)

    I have 2.0.3 on now and it seems to be ok other than two problems that I posted in Chevy's section. I'll copy and paste so you can see...

    "com.cooliris.media
    Chevy, I just installed 2.0.3...did a wipe, then nandroid install. I flashed the 1.2ghz (10 slot) kernel immediately after. I applied a blue colored theme, and installed the Helix Launcher.

    Afterwards, I used Better Cut to put up custom icons on my home screen for the shortcuts I had on my home screen.

    I'm getting a couple errors now that I'm not sure how to correct. One is at the bootup screen, it comes up and says: Application Voice Search (in process com/android.inputmethod.voice) is not responding. I usually hit wait and it doesn't come back. Not sure if I should worry about it or not.

    But the one that is really giving me fits in loops is press the shortcut for gallery, I get an error: "The application Gallery (process com.cooliris.media) has stopped unexpectedly. Please try again." And it force closes repeatedly. I have to hit the FC button and the soft home key until the home key wins out.

    Any ideas? "
     
  13. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223
    Is the gallery one of the icons you themed?
     
  14. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    I did customize the Gallery icon with one that was made in a Carbon Fiber theme using Better Cut.
     
  15. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,152
    Likes Received:
    218
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +223
    Not sure how, but maybe that's your issue. Try running without anything by Better Cut for a while and see if that works.
     
Search tags for this page

android date reset to 1970

,
email from yahoo dated 1969
,
facebook 10 31 1969
,
my android resets date to 1970
,
my phone reset itself to to the year 1970?
,

phone flashes december 31 1969

,
phone reset to 1969
,
rooted note 3 screen comes on and shuts of and stays off
,
samsung galaxy reset itself to 1970
,
why would my droid time and date switch to 1969