Rooted Droid problems

Discussion in 'Android Hacks and Help' started by chameleon2122, Feb 2, 2010.

  1. chameleon2122
    Offline

    chameleon2122 New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a Moto. Droid and I just rooted it the other day and I love it, but my google voice search doesn't work. It force closes every time it is opened. Is there a way to fix it? Also When 2.1 comes out for the Droid will I lose my root capabilities if I update? If so can I re-root the phone? Thanks everyone I love this site it has helped me out a lot!
  2. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    :welcome:
    That's funny/odd because today (for the first time) Google Voice Search wouldn't work from the Home Screen (I was assuming it was a problem with Home++). I opened up Maps (as I was trying to find local businesses) and hit the search and then the 'mic' icon and the voice search worked perfect. Not sure if this is a 'root' issue or a Home++ issue or a Google Service Issue (Google's services have been a bit hit or miss lately).

    As for the 2.1OTA YES you will LOOSE root if you the OTA update your phone. Best to block the OTA that way you don't loose it. Of course a workaround probably won't take to long.
  3. Moondonkey
    Offline

    Moondonkey New Member

    Joined:
    Nov 16, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    The voice search went out for me as well this morning. Even resorted to a battery pull to see that would remedy it. Finally had to pull over to type in the address of where I was going to. After reading your thread I tried voice search again, it and it works.

    I am totally stock, no tinkering at all.
  4. chameleon2122
    Offline

    chameleon2122 New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your help everyone, I guess I will just wait a couple days and see if it works again later or try a battery pull, and take your advice on the OTA blocking.