Rooted .596 won't download from browser

Discussion in 'Droid X Tech Support' started by Blacksantron, Aug 14, 2011.

  1. Blacksantron

    Blacksantron Member

    Joined:
    May 28, 2011
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm on rooted .596. Just installed it after being on cm7 for awhile.anyways.. I can't download anything.

    If I'm in the browser and hit a link to download it says "starting download" at the bottom. Then when I check on its progress it says download unsuccessful.

    I have plenty of space on my card. Tried reprogramming with *228.
    Rebooted... Nothing works.
    However, if I'm in rom toolbox pro and download a rom, say liberty .9 for example, it downloads fine. Thru that app. Just can't in the browser like a dropbox link or something... Ugh

    I'd really like to stay on .596 and try it out for awhile. Haven't even tried a rom yet!
    Help!

    Edit: So on a whim I thought I'd try another browser... Dolphin.
    It worked!
    Explain this to me..
    Thanks anyway

    Sent from my DROIDX using DroidForums
     
    #1 Blacksantron, Aug 14, 2011
    Last edited: Aug 14, 2011
Search tags for this page
android browser won download files
,
android browser won't download files
,

android wont download files

,
browser won't download android
,
droid wont download files off internet