Root utility programs do not find phone

Discussion in 'Droid RAZR MAXX' started by fucco, Jun 30, 2012.

  1. fucco

    fucco Member

    Joined:
    Feb 27, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have the razr maxx and i have tried 3 different programs to root/install voodoo/ safestrap etc. I have usb debuggin and uknown sources checked. All drivers are installed sucessfully. Phone is set to MTP I have tried two different win 7 computers using different usb ports. Every program will open but none will find my phone and actually start. Every programs just hangs and sits forever like it is waiting for the phone. one program actually said phone not detected. matts Utility 1.6 stated make sure usb debugging is enabled but it is, i have checked it repeatdly. I have also tried version 1.7 I have been using these programs and rooting phones for years. Any suggestions why this is not working??
     
Search tags for this page

matt droid utility not detecting phone

,

matts gingerbread 1.7 razr maxx