ROM Toolkit Settings Not Changing

Discussion in 'Bugless' started by Skurvy_Pirate, Jan 24, 2011.

  1. Skurvy_Pirate
    Offline

    Skurvy_Pirate New Member

    Joined:
    Jul 8, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Beaverton, OR
    I have tried wiping Data/Cache a thousand times and reinstalling the ROM a thousand times and I am still seeing problems with System settings in the ROM toolkit.

    If I disable Camera Sounds and Battery sounds, Mount system automatically will uncheck as well. It looks like the settings stick, but when you leave and come back they will have reverted back. I have to have at least battery sounds checked to keep Mount System checked. Also, I cannot turn off boot animation no matter what combination of boxes I check/uncheck.

    Whats the deal?
  2. pbbgso
    Offline

    pbbgso New Member

    Joined:
    Mar 8, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem. Did you find a solution? In particular I'm trying to turn off the read only setting for the system files so I can move the audio files to the sd card. I'm trying to do this so I can install the galaxy theme.
  3. lanruid
    Offline

    lanruid New Member

    Joined:
    Jan 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same issue.

    It appears that the certain boxes are somehow 'tied' together.

    Starting with Nothing Checked

    1. Enter Rom Toolkit --> System
    2. Check Block Advertisements
    3. Back
    4. Back.
    5. Enter Rom Toolkit --> System
    Now Boot Animation is checked as well.

    Likewise:
    1. Enter Rom Toolkit --> System
    2. Check Camera Sounds
    3. Back
    4. Back.
    5. Enter Rom Toolkit --> System
    Now Battery Sounds is checked as well.

    At one point, Mount File System got 'auto checked'. I did not like that at all. I have found no method to get the exact combination I'd like. For now I have Nothing checked.

    Pete - Is there a file that we can manually edit these settings?