[ROM STABLE] Stock Gingerbread Android 2.3.2 Build GPA11

Discussion in 'Bugless' started by peteralfonso, Feb 15, 2011.

  1. dmartins

    dmartins Member

    Joined:
    Jan 16, 2010
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have version 2.13.4 installed and no FCs at all.
    See if clearing the apps cache and data fixes it.
     
  2. stastnysnipes26

    Joined:
    Nov 24, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    says who? did pete tweet this or something because that would be amazing
     
  3. jdm627

    jdm627 Member

    Joined:
    Jul 4, 2010
    Messages:
    474
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Pete tweet!!!!!!
     
  4. stastnysnipes26

    Joined:
    Nov 24, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    +1
    just saw it haha
     
  5. HarvesterX™

    HarvesterX™ Member

    Joined:
    May 13, 2010
    Messages:
    557
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Virginia, USA
    Ratings:
    +9
    I came back looking to any responses to my post but I can't find it. I must have posted it in a different thread lol. Anyways let me type it out again in the right place this time.

    I am having issues with Accounts and Sync that apparently have been occurring since I flashed but had just noticed today. I am guessing that it's been happening since I flashed because it explains the small oddities that I've been experiencing. Whenever I reboot the phone, all accounts (besides Google) that I've added disappear and I have to add them back. In my case this'll means the Facebook and Twitter accounts. Anyone else having this problem? If so let me know so we can try to figure out what is going on, and if it's not a ROM related issue then maybe I can determine what I've changed or added that may have caused this.
     
  6. djgriffin

    djgriffin New Member

    Joined:
    Nov 27, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have been running GPA10 since release, the only problems I have seen were corrected when I flashed "slayher_7x1000LV_v1.6_GB.zip" (ring tones were sluggish and choppy). Everything is now running smoothly and I have used setcpu to step up to 400/1000.
    This is like having a new droid and I feel better about waiting till later this summer for BIONIC!
    My compliments to Pete for his hard work... Awesome!
     
  7. IronFox

    IronFox Member

    Joined:
    Jan 11, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yup. 57:34 since I flashed it.dancedroid
     
  8. schammy

    schammy Member

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Nice work Pete! I do miss some of the customizations of "true" bugless beast though, e.g. the lock screen music player. But I can live without those for now because I am loving Gingerbread :D

    The only problems I've had is one time when listening to Rdio (streaming music service) in the background, it was kind of choppy, and one time the screen wouldn't turn on for like 10-15 seconds. But otherwise it's been smooth sailing. I'm using the slayher 1.0ghz kernel. I flashed that immediately after installing GPA11 so I have no experience with using the built in kernel. Maybe that's part of the problem some people are having? I dunno.

    I haven't had any crashed or lockups or anything like that.
     
  9. K.ZIMM

    K.ZIMM New Member

    Joined:
    Jun 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've followed this advice when I first loaded up GPA11, and have tried several kernels now in efforts to improve my battery life. My attempts have found no success yet unfortunately. I tried the recommended Slayher, Raid Zero, P3, ChevyNo1, all of them the low or ultra-low 1000mhz.

    In my attempts to find the sweet spot, I've been running my Droid with completely stock apps, and have been reloading the ROM everytime I switch out the kernel just to ensure there's no funny business between kernels.

    The battery life has been horrendous across the board, with the phone dying with VERY little use within about 6 hours. This was not the case running 2.2.1 with 1000mhz Slayher kernel as I had been for several months. I could get a full day and then-some out of my phone with moderate use.

    Does anyone have any other recommendations on what I could be trying? It seems like other people seem to be having good battery life running GB, so I find it hard to believe that it just comes along with the territory.
     
  10. nothing0

    nothing0 Member

    Joined:
    Nov 5, 2009
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    IN
    Ratings:
    +0
    Rom is smooth. Nice work overall.

    2 Questions.

    Is there a way to turn on or install battery percentage?

    Anyone else having a problem with sirius (or other music streaming)? After listening to sirius for 10 minutes or so the audio stops. I have to restart the app to get the audio back.
     
  11. stastnysnipes26

    Joined:
    Nov 24, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    try installing a different overclocking kernel. I believe slayher 1Ghz ULV is running well for a lot of people. but every phone is different
     
  12. skilaufen

    skilaufen New Member

    Joined:
    Dec 23, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have been running GPA11 since it was released with the 1ghz gb slayher and have loved it. I have not had any FC, reboots, or issues until today. I stopped getting text messages and got an error when trying to send one. Anyone have any ideas why this might be?

    I am using the stock launcher and stock text message app and it worked when the ROM was initially installed (I did wipe as always). Any help would be appreciated. Love the work you do Pete.
     
Search tags for this page

android os 2.2 kernel 2.6.32 build number v1.1.1

,

android os 2.2 kernel 2.6.32 build number v1.2.3

,
android os 2.2 kernel 2.6.32 build number v1.2.3 download
,
android os 2.2 kernel 2.6.32 build number v1.2.3 download#gs
,

android os 2.2 kernel 2.6.32 build number v1.5.2

,

android os 2.2 kernel 2.6.32 build number v1.5.2 download

,
android os 2.2 kernel 2.6.32 build number v1.5.2 download#gs
,
android os 2.2 kernel 2.6.32 build number v1.5.2#gsc.tab
,
build number v1.5.2
,
kernel 2.6.32 build number v1.2.3