[ROM]Redrum chaos 1.1

Discussion in 'Team Chaos' started by adrynalyne, Apr 17, 2010.

  1. n0m0n

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Ratings:
    +0


    If you were directing this to me the line is:

    #ro.telephony.call_ring.delay=3000

    BUT I have 2 build.prop files in system.
    1st appears as build.prop
    2nd appears as build.prop~

    BOTH have #ro.telephony.call_ring.delay=3000 in it.

    Thanks
     
  2. n0m0n

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Ratings:
    +0
    Sleep/Standby
    600 max
    125 min

    To low?

    Thanks
     
  3. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    nOmOn, what are your SetCPU profile settings for sleep?
     
  4. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
    my line says:
    #ro.telephony.call_ring.delay=3000

    my setcpu's sleep profiles are not active...i did have it active on previous roms at 250/250.

    current setting for setcpu is 800/400 CPU gov: performance
     
  5. MrCapcom

    MrCapcom Member

    Joined:
    Dec 9, 2009
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Philly
    Ratings:
    +0
    whats with you guys and the red lol I love blue/black any plans for a rom like that? nice to see you guys back in action. I miss rom building >_>
     
  6. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    If you like blue/black, look at the true blue version, or even the black ice!
     
  7. n0m0n

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Ratings:
    +0
    ViciousCircle what do you think?
     
  8. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well, the file with the ~after it shouldn't matter, and the line is commented out in the other file, so that shouldn't affect it either. We can tweak that though if the following doesn't help you. Try setting your sleep min to 250 and see what happens. Especially if the governor is set to conservative. Might also try setting that to ondemand.

    I've heard of 125 min being a bit slow for some in that the phone takes too long at that speed to ramp up and display/let you answer an incoming call.
     
  9. n0m0n

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Ratings:
    +0
    Ok I will set it to 250.. the next higher speed is 600 (Im using the kernel that came with).
    The governor is set for ondemand so I will leave that as it is.

    AS for: #ro.telephony.call_ring.delay=3000 what are you suggesting I do with that if anything?

    And its ok that I have 2 build.prop files (1 w/ ~)?
    If you want me to change the ro. telelphony line do I do it to both or just the build.prop files?

    Thanks
     
  10. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, set your min to 250 and see how that goes. You shouldn't have to do anything to the buildprop if this fixes it for you.
     
  11. n0m0n

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Ratings:
    +0
    OK let me ask 1 more question relative to...
    I set different ringtones for a few ppl in my contacts, yet when these ppl call the default ringtone play and not the ones I chose for them.
    When I go back into contacts to the person and look at the set ringtones it is the one I chose.

    Why or what do I need to do to get the specific ringtone to play for specific ppl.
    And the default to play for all that don't have specified st ringtones?

    Thanks
     
  12. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hmmm... it sounds like something isn't quite right somewhere. Especially since you had that extra copy of the buildprop. When you installed, did you wipe?
     
Search tags for this page

chaos rings