Rom problem or launcher pro

Discussion in 'Bugless' started by codyodyody, Dec 22, 2010.

  1. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    [​IMG]

    As you can see I have my messaging app on my launcher pro dock....however I keep getting an issue where after a little bit it changes to my twitter app....even tho the icon is still messaging. I dunno what the deal is....anyone else run into this and if so how did you fix. It only does it w messaging and twitter

    Sent from my Droid using DroidForums App
  2. bthomp21
    Offline

    bthomp21 New Member

    Joined:
    Feb 24, 2010
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indianapolis
    do you have your dock set to scroll?
  3. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    yes but i dont have anything on the other docks
  4. bthomp21
    Offline

    bthomp21 New Member

    Joined:
    Feb 24, 2010
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indianapolis
    Definitely weird. I'd just reset launcher pro and redo the dock and go from there.
  5. speakercode
    Offline

    speakercode New Member

    Joined:
    Jul 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    new hampshire
    Did you load settings in from your previously saved settings from LP? If so, is there a possibility that you had the swipe action of that spot set to launch twitter? Maybe you're swiping it to get the twitter?

    Otherwise I'd uninstall/reinstall LP and see if that works.
  6. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    no i didnt do that....its so odd bc it works as messaging for a while.....then out of nowhere it turns to the twitter.....i made the setting only one dock since thats all i use and so far its been ok....but it hasnt been that long so im not jumping to conclusions yet